6 Replies Latest reply on May 4, 2008 12:44 PM by adamjmcgrath

    JavaScript Prompt dialogue not working

    adamjmcgrath
      Hi,

      When Testing my application using adl, the Prompt() function works as you would expect it. But when you compile the app for a release version, using the Prompt() function brings up a rather baffling dialogue that says:

      quote:

      "This application requires a version of
      Adobe AIR which is no longer supported.
      Please contact the application
      author for an updated version."


      I'm using Mac OSX Leopard and Adobe AIR 1.01. I've put a demo app and the relevant source files here:

      App:
      http://grair.adammcgrath.com/PrompTest.air

      Source:
      http://grair.adammcgrath.com/PrompTest.zip

      Does anyone know why this wouldn't work? Also, if someone could test this on a PC - that would be awesome...

      Thanks!
      Adam