2 Replies Latest reply on Nov 28, 2017 4:54 AM by markj41047373

    Won't edit one photo

    markj41047373

      I have tried to edit one photo in a folder, both in my phone and on my MacBook and it just won't send the edits either way, it will on the photo next to it, it will on any other photo, all the photos I have tried were taken on the same day, same camera, the lot, just won't send edits, it will edit on my phone ok, as it will on my MacBook, but won't update on the other device, when I edit the photo next to it on my MacBook it appears on my photo in seconds, what is going on?

        • 1. Re: Won't edit one photo
          markj41047373 Level 1

          Just an add on, it's looks like I have clicked on 'Get this Original', maybe that is why, so how do I get the smart preview back?

          • 2. Re: Won't edit one photo
            markj41047373 Level 1

            Ok, I copied the photo in question on my MacBook, it synced to my phone as a smart preview, all seemed ok, but no wait, it is now just a blank space on my iPhone until i click on it, then the photo appears and guess what? it's not a smart preview anymore, it's the original on bot cloud and local, how the hell do I have change it back to a smart preview, surely this must be just a click on a button somewhere!

            And please come back to me, I seem to be answering all my own questions at the moment, this is the sort of little thing that will just stop me from using CC.