2 Replies Latest reply on Nov 28, 2017 11:44 AM by hancoop45

    Exporting Action that uses Preflight Profile

    hancoop45

      - I've got multiple preflight fixups that I've rolled into a single preflight profile...it's all good on my machine - works great.

      - I've got an action that uses the preflight profile among other steps...it's all good on my machine - works great.

       

      I first went to share the just the action via export/import...when attempted on another machine, it failed at the preflight profile step.

       

      I then theorized that maybe the preflight profile doesn't get carried over with the action itself, so the failure is occurring when the action looks to run a preflight profile that doesn't exist...so I shared the preflight profile, then tried the action again - and it failed again.

       

      I then - similar to the above - theorized that maybe the individual fixups that make-up the preflight profile don't get carried over with the profile itself, so the failure is occurring when the profile looks to run fixups that don't exist...so I shared the individual fixups, then tried the action again - and it failed again.

       

      So I tried running just the preflight profile on the second machine and it worked just fine.

       

      So why the heck isn't the action working on the second machine?!?!?

       

      Note that - on the second machine - when I go into manage actions and edit the action, the specify settings link within the preflight action does NOT do anything...whereas on the first/original machine, it reveals the attached setting options.

       

       

      Screen Shot 2017-11-28 at 12.53.34 PM.png

        • 1. Re: Exporting Action that uses Preflight Profile
          Dov Isaacs Adobe Employee

          I'm passing this onto our Preflight team here at Adobe to look at and respond ...

           

                    - Dov

          1 person found this helpful
          • 2. Re: Exporting Action that uses Preflight Profile
            hancoop45 Level 1

            SUCCESS! I was generally (well, kinda) on the right path with my initial troubleshooting, as far as the action looking to run a preflight profile that wasn't there...

             

            Importing a preflight profile just places the profile into whichever library you happen to be in at the time of the import. So - since the parameters of the Preflight step in the action require you to first specify the preflight library, then specify the preflight profile within that library (see top portion of lower-left modal below) - the action simply couldn't find the profile.

             

            I now have the profile sitting in a library of the same name on both machines - so the action can find it!

             

            Thanks for your help Dov & Karl

             

             

             

            Screen Shot 2017-11-28 at 2.37.17 PM.png