1 Reply Latest reply on Nov 29, 2017 1:13 AM by Nanaky

    Need Older Version of ADE - Help

    ellennb

      We are having problems with our DRM'd files - ADE 4.5.7 is scrambling all of our images. The files work fine in version 3 but I don't want to have all of my customers downgrade to a very old version. Possibly 4.5.6 or a little older will work but I cannot find a link to the older version. Anyone know where I can find it?