2 Replies Latest reply on Nov 29, 2017 7:20 AM by Neil Boulder

    Photoshop will not open when sending photo from Lightroom -- Application Components Missing

    Neil Boulder

      I am running Photoshop CC 2018 on a Macbook Pro running El Capitan and after using it without any problems for several weeks, last night I was editing a photo in Lightroom, went to send that photo to Photoshop and received an error message that Photoshop was missing some of the application components from the Application directory and I needed to reinstall the application.  I have tried several different photos and get the same result -- sometimes I get the dialog box to select the original or Lightroom version with edits, and sometimes I do not get that error message.

       

      I tried reinstalling Photoshop several times, including using the Adobe cleaner application, deleted the Library Preferences files google searches suggested to be deleted, restarted the laptop multiple times and still got the same error message. On a standalone basis, Photoshop opens without any issues.

       

      Any help on this error message would be greatly appreciated.

       

      Thank you