1 Reply Latest reply on Dec 4, 2017 9:22 PM by Ussnorway

    Photoshop Update Error - Exit Code: 183

    Bishonen88

      Hi all,

       

      I'm facing issues whilst updating Photoshop:

       

      <PRE>Exit Code: 183

      -------------------------------------- Summary --------------------------------------

      - 2 fatal error(s), 1 error(s), 1 warnings(s)

       

      FATAL: Error (Code = 183) executing in command 'RunProgramCommand' for package: 'AdobePhotoshop19-Core_x64', version:19.0.1.190

      FATAL: Error occurred in install of package (Name: AdobePhotoshop19-Core_x64 Version: 19.0.1.190). Error code: '183'

      ERROR: CreateProcess failed! Error: 5

      WARN: Unable to run program "C:\Program Files\Adobe\Adobe Photoshop CC 2018\PhotoshopPrefsManager.exe"

      -------------------------------------------------------------------------------------

      </PRE>

       

       

      The same issues were present during the initial installation, too. I selected another version from the CC manager and somehow I can now at least start photoshop. When I try to update it though, it gives me exactly the same error.

       

      Other applications were installed in the same root-folder as photoshop is - they did install flawlessly (InDesign, Illustrator).

      I do have admin rights on the PC. Even if I restart the PC and right-click on adobe cc and run as administrator (although my account has admin by default), it still results in the same error.

      I have uninstalled the whole CC Suite with all it's apps, have cleared the %temp% folder, removed everything that was associated with adobe (even the pdf reader) and went through mydocuments, appdata/local/adobe, restarted my pc over and over, re-downloaded the install files again, changed the regeddit to full access - all with no luck.

       

      Have already chatted with your tech-support twice yesterday. Unfortunately they were not able to help me out at all and gave me tips such as "change the installation path by changing the folder name to xxx.old", "restart your pc". With all due respect, googling gave me 20 more info than the tech supporters so far.

      I cannot share control over my PC as I'm using a business PC.

       

      This issue is known on the web (and even here on the forums, I can find many issues which sound almost identical to mine).

       

      Any clues?

       

      Thanks!