9 Replies Latest reply on May 4, 2018 11:09 AM by Victoria Bampton LR Queen

    Presets not opening in Lightroom CC

    caves0022402 Level 1

      My Lightroom CC (newest update) is having a hard time with presets. I click on the presets button where you would go to add them and it doesn't load any other screens or do anything more when selected. Any one know another way around this to add in presets or am I doing something wrong to add them?

        • 1. Re: Presets not opening in Lightroom CC
          jdanielrock Level 1

          AFAIK Adobe Lightroom CC doesn't support plugins/presets. Try Lr Classic CC.

          • 2. Re: Presets not opening in Lightroom CC
            Victoria Bampton LR Queen Adobe Community Professional & MVP

            Can you show us a screenshot of what you see when you've pressed the Presets button please? Develop presets ARE supported.

            2 people found this helpful
            • 3. Re: Presets not opening in Lightroom CC
              claireb22209842 Level 1

              Screen Shot 2018-01-07 at 10.05.39 PM.pngThis is what it looks like for me!

              • 4. Re: Presets not opening in Lightroom CC
                Victoria Bampton LR Queen Adobe Community Professional & MVP

                That looks like you're double clicking on the preset, which won't work.

                 

                In Lightroom, click the Presets button in the bottom right corner, then the + button at the top to show the presets folder, then drag your presets into that folder.

                2 people found this helpful
                • 5. Re: Presets not opening in Lightroom CC
                  léac75139555 Level 1

                  I have the same problem... Nothing happens when I click on the Presets button.

                  • 6. Re: Presets not opening in Lightroom CC
                    moshaw Level 1

                    I have the same issue. It stopped working after the last update was applied. Selecting the preset applies it to the preview image in the navigator window but doesn't change anything on the main image.

                     

                    This is really annoying and its really putting me off lightroom as it is a major disruption to my normal workflow. If this is not fixed then I will be migrating over to capture one. Haven't had a good reason to leave lightroom till now.

                     

                    Adobe - please fix this.

                    • 7. Re: Presets not opening in Lightroom CC
                      Victoria Bampton LR Queen Adobe Community Professional & MVP

                      moshaw, it sounds like you might be talking about Lightroom Classic rather than Lightroom CC (the cloud-based one).

                       

                      There have been some reports of presets not applying, and all the ones I've tracked have been perpetual license users who have somehow managed to install Lightroom Classic, but it's not working properly because they don't have a subscription. Do you have an active subscription?

                      • 8. Re: Presets not opening in Lightroom CC
                        moshaw Level 1

                        Hi Victoria,

                         

                        No I don't have a sbuscription. I HAD lightroom 6 (version 6.14) on a perpetual licence but Adobe's own Creative Cloud updated it to version 7 earlier this year which I thought was odd because as far as I can gather, Lightroom 6.14 was the last of the update for the classic desktop version.

                         

                        This behaviour and the issues I had with downloading and initially installing Lightroom 6 (after purchasing a licence) (upgrade from older version) gives me the impression that Adobe is aggressively pushing user's towards the cloud subscription. I have been a loyal Lightroom user from the early days but this approach is turning me off Adobe products all together. My suggestion to Adobe would to please entice me towards the subscription and not force it on me.

                         

                        To further explain my frustration, when Creative Cloud updated my copy of Lightroom 6 to lightroom 7, I remember my catalogs were also updated. I have since uninstalled Lightroom 7 (along with Creative Cloud which I believe is what caused the issue to begin with) and reinstalled Lightroom 6. Everything is working again but the problem I'm faced with now is that my catalogs (now in the updated format) cannot be used with the older version of Lightroom. Aaargh.

                         

                        Without my large Catalogs to keep me married to Lightroom I'm now exploring alternatives. Sorry if this comes across as a rant but hopefully you can understand my frustration.

                        • 9. Re: Presets not opening in Lightroom CC
                          Victoria Bampton LR Queen Adobe Community Professional & MVP

                          moshaw  wrote

                           

                          No I don't have a sbuscription. I HAD lightroom 6 (version 6.14) on a perpetual licence but Adobe's own Creative Cloud updated it to version 7 earlier this year which I thought was odd because as far as I can gather, Lightroom 6.14 was the last of the update for the classic desktop version.

                           

                          That does explain the problem you're seeing. CC doesn't automatically update software, but when Classic first came out, there was a bug that meant it wasn't entirely clear that it was a trial upgrade, not a licensed one. Unfortunately I don't have a good solution for you. With Classic installed, you could write most of the metadata out to xmp and then read that information into a clean LR6 catalog (or your last LR6 backup) but that would be missing some metadata such as collection membership, virtual copies and flags. The alternative would be a subscription.

                          2 people found this helpful