1 Reply Latest reply on May 12, 2008 5:39 AM by Peter Grainge

    VERY BASIC PROBLEM WITH RH7 INTERFACE

    Lew at Chyron Level 1


      The end of my previous thread groused about Topics not opening for editing. They were opening fine, I just couldn't reliably find them on the new, "improved" interface. For a while after that, I REALLY thought I had it, finding the "Design" view. Now, it has resumed eluding me.

      I even SAVED a custom User "Environment" at a time when I had the Design view out in the open, but opening that on subsequent occasions has availed me nothing. I have dragged bars, pinned and unpinned and docked and undocked things, opened Pods, Views, Tools, looked for small tabs (that USED to be there) in lower-left hand corners offering the Design view, all for naught.

      This time, I am not threatening to set my hair on fire and run screaming into the street.

      My new plan is to bang my head against this wall for a couple of more hours (mid-morning New York time), then prepare a sign saying "RoboHelp 7 Drove Me to This", pin it to my shirt, drink a quart of gin in the Men's room, chase it with a handful of Ambiens and then sprawl there, preferably in a clean-ish corner, and wait for the building maintenance guy to find me.

      The manager to whom he reports can then report this outcome to my boss who can then contact Adobe Customer Support with a suggestion about future improvements to the RoboHelp interface.

      So, does anyone know how to bring up and KEEP the Design window open?
        • 1. Re: VERY BASIC PROBLEM WITH RH7 INTERFACE
          Peter Grainge Adobe Community Professional (Moderator)
          I guess you don't get The Catherine Tate Show as the obvious response would be "bovvered?"

          I haven't been able to work out how you are hiding the Design Editor. Even if you close it, as soon as you double click any topic, it opens automatically. Go to my site and look at the Using RH7 article. There are some layouts that you can download. Save them to My RoboHelp Projects and try the Standard Flyout layout. Works for me.