5 Replies Latest reply on Dec 11, 2017 8:52 AM by ashley.rhoden

    Color white showing incorrectly

    ashley.rhoden

      Hi!

       

      The color white in photoshop cc 2018 is showing up as a light tealish/blue color for some reason. Here's some troubleshooting stuff I've tried to no avail yet:

      • I double checked in color picker to make sure I was actually looking at white. #FFFFFF looks teal
      • I closed the first file that showed up weird and made a new document — white still weird
      • Uninstalled and reinstalled photoshop
      • Restarted my computer
      • I didn't make any changes to my color profile/setting
      • "Proof colors" is unchecked
      • White appears white on everything else — web browser and other adobe cc apps are displaying correctly

       

      Here's some screenshots that are hopefully helpful:

      psd cc 2018 white error 1.png

      Here's how white appears. The canvas is supposed to be white, not light tealish/blue

      psd cc 2018 white error 2.png

      Same thing with artboard... but the background's teal instead of light gray now!

      psd cc 2018 white error 3.png

      Screen shot of the color picker

      psd cc 2018 white error 4.png

      Here's two recent files side by side, the left corrupt one and the right looking right.

       

       

      Any help will be greatly appreciated! Thanks!

        • 1. Re: Color white showing incorrectly
          D Fosse Adobe Community Professional & MVP

          That's a broken display profile, probably delivered through Windows Update. Replace it with sRGB IEC61966-2.1 for now.

           

          The real fix is to make a new profile with a calibrator, but until then, sRGB should be close enough.

           

          Displayprofile_10_2.png

           

          Relaunch PS when done, it needs to load the new profile at startup.

          • 2. Re: Color white showing incorrectly
            ashley.rhoden Level 1

            Thanks for reaching out to me!

            Two questions — does it matter that I don't have Windows (I have a MacBook Pro running Sierra v10.12.6)? When I opened my color setting’s it’s already set to sRGB IEC61966-2.1?

            Screen Shot 2017-12-07 at 11.07.05 AM.png

             

            Thanks again D Fosse!

            • 3. Re: Color white showing incorrectly
              ashley.rhoden Level 1

              Hi any one reading reading this post, a fix has been found!

              Open a new document (Cmd + N). In the "color profile" dropdown, I selected "don't color manage".

               

              YAY

               

              Untitled-1.jpg

              • 4. Re: Color white showing incorrectly
                D Fosse Adobe Community Professional & MVP

                Oops, I was in a hurry and didn't notice the Mac screenshots

                 

                But the problem is still there. "Don't color manage" just bypasses it - there is still a corrupt profile somewhere.

                 

                If this only affects some files, but not all, the document profile is corrupt. What profile is it? Open Edit > Convert to Profile - what does it say under "source profile"? You need to do this while the suspicious profile is still there - if you open it as "don't color manage" the profile is permanently discarded and your working space assigned instead.

                 

                Generally, you should never work without color management. It creates ten times more problems than it "solves" - only it doesn't really solve anything, it just sweeps it under the carpet. It may look good to you, but horrible if you send the file to someone else.

                 

                If all your files are affected, it's the display profile. This is not the same as the document profile, you need both these profiles intact and in good shape.

                • 5. Re: Color white showing incorrectly
                  ashley.rhoden Level 1

                  That's a good point!

                  The solution I found is to make select "working rgb: sRGB IEC61966-2.1" instead of "don't color manage".

                  Thanks for the heads up!