5 Replies Latest reply on Dec 7, 2017 4:45 PM by Ahmed Yousef

    Cannot open a PS file from Bridge 2018

    SibyA

      Ever since this new upgrade, Bridge 2018 and PS 2018 don't want to talk to each other. I cannot open a file from Bridge into PS, all I get is an empty program window.

      And on the Adobe website there is no way to contact anyone from support; it's just a run-around. In a newly recorded action, PS seem to not want to use the path/location to save files I created in it.  Anyone has any ideas?

        • 1. Re: Cannot open a PS file from Bridge 2018
          norman.sanders Most Valuable Participant

          In Bridge...Preferences > File Type Associations, check to see whether the file type you are referring to reads: Adobe Photoshop CC 2018

          • 2. Re: Cannot open a PS file from Bridge 2018
            Ahmed Yousef Level 2

            Sounds like your registry is a little messed up, or the Bridge settings aren't set to open those extensions in Photoshop

            • 3. Re: Cannot open a PS file from Bridge 2018
              SibyA Level 1

              Thanks to both of you:) I checked the preferences in Bridge and yes, .psd files there are set to open in PS 2018.  Wouldn't that be a default setting after an upgrade anyway? Registry ... I don't know how I could check that ...

              • 4. Re: Cannot open a PS file from Bridge 2018
                norman.sanders Most Valuable Participant

                Before you reach for the Registry consider resetting Bridge Preferences:

                Start Adobe Bridge and immediately press Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) until the Reset Settings dialog box appears.

                • 5. Re: Cannot open a PS file from Bridge 2018
                  Ahmed Yousef Level 2

                  Verify the Photoshop.exe file path. The default is: C:\Program Files\Adobe\Adobe Photoshop CC 2018

                   

                   

                  2. Open the Registry Editor. To open the Registry Editor, click Start and choose click Run (or press Winkey + R), type "regedit" (without quotes), and then click OK.

                   

                   

                  3. Navigate to:

                  HKEY_CURRENT_USER\Software\Classes\Applications\Photoshop.exe\shell\open\command. If that exists, verify (Default) has the correct path verified above. If path is incorrect, double click on (Default). Type the following text in it:"C:\Program Files\Adobe\Adobe Photoshop CC 2018\Photoshop.exe""%1" Note: Keep all quotation marks and the "%1"

                   

                   

                  4. Navigate to:

                  HKEY_CURRENT_USER\Software\Classes\Applications\Photoshop.exe\shell\edit\command. If that exists, verify (Default) has the correct path verified above. If path is incorrect, double click on Default). Type the following text in it:"C:\Program Files\Adobe\Adobe Photoshop CC 2018\Photoshop.exe" "%1" Note: Keep all quotation marks and the "%1" (with the quotes please)

                  5. Right-click on a file of the format you want to associate with Photoshop. Select"Open with > Choose default program..." [my note. In my registry, there was not "edit" command so I just used the information in step #3]

                  Solving the Bridge issue is rather easy although it took me a while. In Bridge, go into preferences>file associations. When you scroll down to PSD files, you will see Photoshop. I assumed that it referred to the current version. You have to change that. So click on the downward arrow (shown as arrow 1) and choose Photoshop CC 2018. It is that simple. I would solve the Bridge issue after I made the necessary change in the registry