1 Reply Latest reply on Dec 11, 2017 11:50 AM by katy89

    Deactivate Photoshop synchronized zoom


      Yesterday happened that my photoshop, whenever I zoom a file, it will zoom all the other files that are opened in the program as well. It's really annoying and I don't know how to deactivate it. Can someone help me please? I already checked the tool preferences but couldn't solve it.