1 Reply Latest reply on Dec 21, 2017 11:27 AM by razrblck

    Lightroom CC tried to sync files removed from albums

    razrblck

      Hello,

       

      I imported some photos a couple months ago into Lightroom CC to try it out. I then deleted them, as those were already in my Lightroom Classic library, to have a fresh start.

       

      Despite not having a single picture loaded into LCC as seen here, it's still trying to upload something. In fact it says it has uploaded 21GB of photos to the cloud(in under one minute, unlikely considering I only have a 20Mbit upload speed) making it impossible to do pretty much anything as new photos will not sync.

       

      On the cloud side I checked if there were actually some photos uploaded, and while the Archive section does say I'm using 21GB of space there are no files listed anywhere.

       

      I tried uninstalling and reinstalling everything (CC included), deleting all preferences. The problem doesn't seem to be specific to this PC as my tablet is also reporting 21GB of files. The tablet is actually refusing to show me Lightroom CC on the apps list, but that's a problem I'll deal with another day.

       

      If anyone had the same issue and found a fix, I'll be glad to know. Right now I'm paying for a product and cloud space I can't use, with no clear way to fix it.