3 Replies Latest reply on Dec 18, 2017 1:23 PM by AmeOtheLameO

    Pictures will not clone

    troys19977446 Level 1

      Can you tell me why some images will not work with the cloning stamp? Some of my pictures work and others do not and there seems to be no difference between them. When I click on the images that won't clone, I hear a pinging sound telling me they won't clone. Are there some pictures that will not clone for whatever reason? The images I tried to clone today were all taken from the same website under Google Images and there was no copyright guard on them. Perhaps I have something set wrong in Photoshop. Any help would be appreciated.

       

      Also, my text is running from the right to the left (you have to start on the right and the letters move to the left), and from the bottom to the top. Is there some setting I am missing to correct this? Last time I used it, it worked fine.

       

      Thank you

        • 1. Re: Pictures will not clone
          JJMack Most Valuable Participant

          There has to be some difference,  It may be as simple that you are cloning into a lower layer and can not see the clone or you trying to clone into a smart object layer.  That can not be done.

           

          Showing a screen capture of your problem would be helpful. As would a sample image file

          • 2. Re: Pictures will not clone
            Trevor.Dennis Adobe Community Professional

            Are the images single raster layers, or is there any vector content like type and shape layers?

            Are the layers locked?

            Are all blend modes set to Normal?

             

            Try resetting the Clone tool as a first step

            • 3. Re: Pictures will not clone
              AmeOtheLameO Level 1

              There are several reasons why you would get this error. The first, would be trying to clone on a "background" layer or a layer that is locked. If you see a lock there, you can't clone. Also, pay attention to the "Sample:" drop down menu at the top, where the clone stamp options reside.

              Screen Shot 2017-12-18 at 4.10.55 PM.png

               

              If it is set to "Current Layer" and you have created a blank layer above the image (as you never want to work destructively and clone on an image directly), and there is nothing on said layer, you will also get an error.

               

              Another reason to get this error is if you are trying to clone out side a selection area. Did you make a selection somewhere and are trying to source outside that area? Ding, you'll get an error. Also, perhaps you hid your selection (hitting command + H). Hit command + D to deselect all or hit command + H again to reveal the selection and if all layers are unlocked and you should be able to clone. Those are the ones I can think of off the top of my head. You also can't clone on the obvious adjustment layers or vector layers. If you could do a screenshot with an image (including the layer's palette) where this is working vs one that is not, I can help you get this sorted in no time.

               

              This sort of thing is probably just something minor (like what I mentioned above) you are overlooking. Not sure where you are, but at the end of a long day of retouching (its nearly evening here), I know sometimes silly things can get overlooked. Cheers!