1 Reply Latest reply on Dec 22, 2017 2:11 AM by Günter Heißenbüttel

    Finding an upsampled image

    ConnectCreative Level 1

      School boy error I know, but I thought Muse used to mark an asset in the Assets panel that was being upsampled with a yellow triangle or something? I have an image somewhere in my site that needs to be enlarged but I'm sure in the past I could find it by looking in the Assets panel. In my example the Assets panel is set to show all errors at the top (I'm aware there's three pics missing before anyone tells me!)

       

      Screen Shot 2017-12-22 at 09.19.45.png

        • 1. Re: Finding an upsampled image
          Günter Heißenbüttel Adobe Community Professional

          This is hard to say. There are – that is may experience – some very rare situations, when this alert is appears to be incorrect. But normally it works as expected.

          Out of interest:

          • Are you sure, that this alert doesn’t refer to one of the assets, marked with a „?“? If the original asset can’t be found, because it was renamed or moved, and the element is placed too large, this may happen.
          • Are you sure, that you are not dealing with 3rd party widgets assets, which are assigned in the configuration panel of this widget?
          • It would be very helpful, if you test-wise delete step by step all assets and check, if the alert continues appearing. On this way, you can identify the „misbehaving“ element.

          If you can’t find the „culprit“, please reduce your site as much as possible by deleting elements and pages, and share this .muse file with us (-> Dropbox, CC Files,…) using these instructions: https://forums.adobe.com/docs/DOC-8652