2 Replies Latest reply on Dec 25, 2017 3:50 PM by sledinger

    Pen pressure not working in PS

    sledinger

      I spent a few hours last night trying to figure out why the pen pressure wasn't working in Photoshop and after searching countless forums and Google I see I am not alone.  I am using a Wacom Cintiq and we finally narrowed the problem down to something with the pen settings.  That's when the light bulb went on and I remembered that in the Wacom tablet properties, under the Pro Pen Tool icon, I had set up an application profile for Photoshop.  I deleted that profile and the pen pressure settings worked as they should.  Apparently there was a conflict of some sort going on there.  I hope this saves someone some time and headache.

        • 1. Re: Pen pressure not working in PS
          Trevor.Dennis Adobe Community Professional (Moderator)

          We've covered this several times now, so perhaps just come straight to this forum in future as it will save you from reading conflicting 'guesses' from other forums.  I'm not being arsy here, but we see an awful lot of bad information from other sources.

           

          The Pen Pressure issue depends on which API you are using, those being Windows Ink and WinTab if you are using a Windows operating system.  WinTab needs a small text file inserted in the right location, and you need to copy it to the appropriate folder when new versions of Photoshop are released.  You will of course, now reply and say you are using a Mac

           

          (Note: you obviously need to change the path to reflect the version of Photoshop)

          Re: Use Windows Ink Issue with photshop CC 2015.

           

          Two things appear to be different with CC2018 release.  1) Windows 10 seems to be working better with Windows Ink, and 2) Wacom Preferences is not recognizing the update if you have custom settings, and you have to remove Photoshop, add it again, and redo the custom settings.

           

          I believe that the latest Wacom Preferences actually caries a warning about this issue.  I'm still using driver version 25, and won't be changing it unless I need to, as we see too many posts here involving problems with Wacom driver updates.

           

          Good luck

          • 2. Re: Pen pressure not working in PS
            sledinger Level 1

            I was searching in this forum and tried the Windows Ink setting in various relationships with other settings.  You are correct in stating that the Windows Ink must be turned on however it wasn't until I rid myself of the Photoshop profile which I had set up for the Pro Pen that the pen pressure setting finally worked.  I realize this may be a weird anomaly but thought I would put it out here since someday, someone else is going to run into this.