2 Replies Latest reply on Aug 8, 2008 11:36 PM by Peter Grainge

    RoboHelp 7 and JavaHelp

    maniac9999 Level 1
      Hi everyone,

      I called this issue into Adobe yesterday about 3:15 EST and even got a case number for it, but unfortunately, they haven't updated their systems yet and I need to get to work on this. I know I should probably post this on the "Other" section of the forum, but seeing as how that area gets very little traffic, I figured I'd try here first.

      On Tuesday I got RH 7.02 installed on my lab PC. I then tried to convert an existing RH X5.02 JavaHelp project to RH 7.02 and regenerate the output. The conversion appeared to go flawlessly, but I couldn't regenerate the compress JavaHelp output. I tried all the registry edits, environment variables (JHHOME, editing the PATH variable), etc that I've used with success before for RH 5.02, but RoboHelp still kept coming back with "JavaHelp is not installed in that directory" even though I was pointing it to the correct directory. I even did the "uninstall/reinstall" dance in the correct order, but alas, I still have a problem. Adobe Support claimed they were going to email me something, but nothing yet.

      Is there anyone (ok, maybe two?) out there who have had problems with JavaHelp 2.0 and RoboHelp 7? Do you have any solutions?

      Thanks,
      Jim