8 Replies Latest reply on Jan 2, 2018 1:48 AM by c.pfaffenbichler

    Photoshop brushes not working quite right.

    robutts

      Hello guys. I am at my wits end here and really hope somebody out there can help me. I have noticed that ALL my brushes, custom and default, don't seem to be working like they used to. I don't think I did anything to prompt this except download the latest version of creative cloud. I'm not really sure how to describe the problem exactly and I don't have any pictures of what the brushes used to look like, but I will try my best.

      One of the easiest problems to explain are that my textures are all doing this now, and they didn't do that before. It would randomize the texture and not leave it looking like...that. I have had this problem before with previous versions but it would only last for a little bit and all I would have to do to fix this was to close photoshop and open it up again. But this happened like two months ago and I have tried everything I can think of to fix it. I tried reinstalling photoshop, trying older versions of creative cloud, reseting all my tools, resetting preferences, reloading my brushes, changing the flow and spacing. But nothing is working and I am absolutely going insane. And it's happening with all my brushes, not just these two. None of them are working like they used to. They are all just a little bit wrong. PLEASE HELP ME!

      Screen Shot 2018-01-01 at 9.29.46 PM.png

      Screen Shot 2018-01-01 at 9.30.46 PM.png