1 Reply Latest reply on Jan 30, 2018 1:03 PM by AnandSri

    Attempting to replace an existing file with the same name screws up the file

    roryc66639322 Level 1

      So I have a Word document which is basically just a form letter. In order for everything to format properly when I efax I need to print/save as a .pdf. Instead of creating a new version of the .pdf each time I just replace the existing version. Recently, when I try to replace the existing .pdf file it won't let me do it. In addition, once I've tried to replace the file it will no longer allow me to open/delete it, and I get a pop up in Acrobat that "There was an error opening this document. Access denied." This only happens after I've tried to replace the file one time. If I don't try to replace the existing file with the same name, then I can open it normally. Simply attempting to replace the file renders it inaccessible moving forward. When I try to delete the file it says that I need permission from the computer's admin. to delete, but I'm logged in as the admin and I'm the file owner. When I go to the properties>security setting it says "You must have Read permissions to view the properties of this object". When I go to properties>security>advanced, and click the "attempt the operation with administrative privileges" it tells me I do not have permission to view or edit this object's permission settings.


      So, I really have no idea what's going on. This just started happening a couple of weeks ago. I'm using windows 10, and I've uninstalled/reinstalled the latest version of acrobat reader. The first image below is what it looks like the first time I save a file as a .pdf. The second is what it looks like after I've attempted and failed to replace the existing file. 


      pdf image 1.PNGpdf image 2.PNG