0 Replies Latest reply on Jan 5, 2018 2:47 AM by brandonp51807621

    Issue with opening from lightroom

    brandonp51807621

      So, the issue I'm having is when I select an image inside of lightroom, and select the edit in > Edit in photoshop 2017 (tried 18 as well, but rolled back to 17 to see if it was still happening) when photoshop opens, it starts with the file browser wanting me to open a file. It refuses to open the image. And when I try to open the raw file straight from the browser inside photoshop, it tells me "Could not complete your request, because it is not the right type of document"

      I the files I am using are .cr2 files from a canon 5d mark III. Adobe camera raw is up to date, and up until i updated to 2018, it worked perfectly. As I stated before, I rolled back to 2017 to see if that was the issue, and It didn't fix it.

       

      the other issue, which I imagine is related to this one, When I try to open as layers in photoshop (selecting multiple images) Photoshop tells me "Load layers needs at least 2 files selected" I'm running LR and PS on windows 10, I have tried everything I can think of (getting rid of the homepage start page in PS, using legacy mode for documents don't know what the actual setting is at the moment) and I've searched the forums, but haven't come across anything that is like what's happening, nor have any of the fixes, for the issues that were similar to mine, worked.

       

       

      If anybody has any ideas, or suggestions, that would be awesome. Thanks in advanced.