1 Reply Latest reply on Jan 6, 2018 6:53 AM by kglad

    Wacom Tablet Intuous Pro - Brush properties not working

    nathanielp19751995 Level 1

      Hello everyone,

      My name is Nathaniel, and I have a bit of a problem.

       

      I'm sure that many of you use wacom tablets to draw on Adobe's photoshop cc. I use a medium intuous pro, and recently I have been experiencing problems that have hindered my ability to draw so much that i can not proceed with creating my portfolio.

       

      The first of these issues I believe I have already solved, and that was a slight brushlag when making quick strokes, or during the initial contact of the pen with the tablet. I believe that problem was solved by turning off windows ink in the wacom settings.

       

      The next problem I began to receive was with my brush properties. More specifically, the transfer option on my brush preset is no longer working, and photoshop does not seem to be registering the wacom tablet as an actual tablet, and treats it as if i'm using a mouse instead of the tablets pen. Transfer and pressure, in short, are no longer working as intended.

       

      I've uninstalled and reinstalled my drivers at least 12 times, and have rebooted the service.msc for wacom tablet professional a few times. I've also deleted wacom from my device manager and had windows reinstall it. None of this has worked.

       

      No one seems to have had this problem, and its really hindering my progress.

      Can someone please help?