3 Replies Latest reply on Mar 12, 2018 10:53 AM by vazor

    flashbuilder breaks when trying to validate license

    vazor

      FlashBuilder Premium 4.7

      Been using it fine but recently moved to a Win10 machine and after managing to get it to install (not so easy these days), it hits an error while trying to validate the license on startup. The error is that the Creative Cloud window gets stuck with an infinite loading spiral saying "Please wait for a moment..."

       

      If I close it, it asks "Are you sure you want to quit?" and if I say No, it shows a Membership Expired page with a signed in Adobe ID of someone else (previous user on this machine perhaps). Close and Try Again are no help. I try clicking "Have a different Adobe ID?" and log in there but it just does the same thing.

       

      I double checked that I have a free Creative Cloud account and that I have the right account which has a flashbuilder key.

      I uninstalled everything, restarted, ran CC cleaner, restarted, installed CC, installed FlashBuilder, same problem.

      I tried the AdobeLimitedAccessRepairTool too, no luck.

      I tried deleting everything under AppData/Roaming/Adobe, that did not help either.

      It doesn't matter if I launch from within Creative Cloud or not, I get the same thing both ways.

       

      Can anyone help me?