1 Reply Latest reply on Jan 9, 2018 10:08 AM by JJMack

    Can open documents in Photoshop due to this message: Could not complete your request because of a program error.

    silverchalk43

      So this started last week, I had to download a new software for work and in the terminal on my mac I have to 'csrutil disable', once the software was installed I then enabled it again and it was all working, until I went to try and open a file in Photoshop and that message came up.

      I can edit fine and save but as soon as I try to reopen a file I'm getting that message, it doesn't do it with all files, just any that I've created after downloading the software, anyway I've since removed the software to try get it all working and still getting the message, I'm currently having to design in PDF then save as PDF and open in Affinity Photo and then save it in Affinity to either PSD or PDF so I can open in Photoshop, which is very time consuming.

       

      I've tried changing settings, uninstalling photoshop and installing, literally tried most things but still not working and at this point I'm wondering if I should just cancel by subscription as it's driving me that insane.

       

      Any advise would be great,