2 Replies Latest reply on Feb 5, 2018 6:00 PM by ABPhoto_Greensboro

    Upgraded Lightroom hangs on import

    lorip98155084

      I updated to the newest version... Lightroom Classic version: 7.1 [ 1148620 ]

       

      I am on a Mac

       

      I am able to get the import screen, select my images, set my destination... all of  the normal stuff I used to do.  I will see the import start, and then it just stops.  The screen goes back to the previous import I did before the upgrade, and LR in general seems to be "hung"

       

      I am not trying to import any video files

       

      I tried manually copying the RAW files to a folder on my hard drive, with nothing plugged into the USB drives, and tried to import from the folder and the same thing happens...

       

      Please HELP! 

       

      Thanks,

      Lori

        • 1. Re: Upgraded Lightroom hangs on import
          Neox99 Level 4

          To verify that the problem is not caused by something being wrong with your RAW files:

          PLEASE make sure you have a Backup of the files you have in 'the folder'!

          Open a New Catalog

          Try Importing from that 'folder' into the new catalog.

          • 2. Re: Upgraded Lightroom hangs on import
            ABPhoto_Greensboro

            Perhaps related. What I find is that I can (very consistently) get import to hang.

            1) Import to new folder (say 2018-02-05)

            2) Rename folder in lightroom 7.1 (to 2018-02-05 -- Boys Basketball)

            3) Insert new card and try to import again

            3a) New starting number and Keywords are changed but destination is 2018-02-05

             

            Hangs every time.

            If I restart LR, then it is fine.

             

            I'm running Win10 x64