2 Replies Latest reply on Jan 14, 2018 6:53 PM by Sebastian Bleak

    Accidentally Broke Everything.

    jeremiah713

      Okay, so about last week when I was cleaning up my mac to free up some extra space, I came across some adobe files with red icons. I have not a clue what the names of these files were but there were quite a few (there were not actually creative cloud applications). So, long story short I deleted all of them & yesterday I went to use photoshop & all kinds of settings are jacked. I cannot drag images into photoshop directly, I have to import them in through the file tab. Every time I go to open the application, a message pops up telling me that photoshop cannot synchronize me "color settings". And I cannot save & re-open projects. I will work on an image, save it, find it in my finder & when I click the .psd file, photoshop opens, but it has no recollection of the image I just tried to open. I also tried uninstalling & re-installing applications, but that doesn't re-intsall those deleted files I was talking about earlier. Please help me out. 

        • 1. Re: Accidentally Broke Everything.
          Chuck Uebele Adobe Community Professional & MVP

          Reinstall Photoshop. You might have to reinstall the Adobe Application Manager as well.

          1 person found this helpful
          • 2. Re: Accidentally Broke Everything.
            Sebastian Bleak Adobe Community Professional

            Hi Jeremiah

             

            I’ve done something like this in the past so I think we can get you up and running again. Are you using the Creative Cloud? If so, all you have to do is uninstall photoshop again BUT this time, choose the option “Yes, remove app preference”. (image attached)

             

            Once that process finishes, start the installation process and look into the “Advanced Options”. Uncheck “Import previous settings and preferences” and choose to “Remove old versions”. (image attached)

             

            Anytime my Adobe apps start acting funny, I go through this process and it fixes it most of the time.

             

            Hope you find this helpful!

            Sebastian

             

            Uninstall:

            Ps Uninstall.png

            Install:

            Ps Install.png