4 Replies Latest reply on Jan 15, 2018 9:03 AM by GonzoCubFan

    Custom Brush not displaying at size it strokes

    GonzoCubFan

      Hi,

       

      I'm having a minor yet annoying problem with PS CC 2018 that was not present in previous versions. I have used custom brushes for years as "signature brushes" to stamp my actual signature along with a copyright symbol and year. Each year, I create a new brush from the previous year, changing the year portion as necessary. Prior to CC 2018, when I would stamp the brush, I would set the size of the brush based upon the size of the image to make it appropriate. I usually do this by selecting the appropriate brush and typing in the size (such as 225 px). When I then stamp the brusk on a layer above the image, it domes out smaller than the brush displays as it is positioned over the image. For the work I've been doing lately, it looks about 10-15% smaller at a guess. By measurement, the brush strokes at the proper size, but the displayed brush is 10-15% larger than that.

       

      Other than that, everything works fine. I have been trying to compensate for it visually as I work, but it is very disconcerting and has never worked like this in previous versions of the program back to 2004.

       

      I believe that this is a straight-out bug, but I can't be sure. I have tried this not only with my migrated brushes from previous versions, but with a brush created in CC 2018 as well.

       

      Anyone have any ideas? If not, how do I report this to Adobe Support?

       

      Thanks in advance,

       

      = Ed Rotberg =