3 Replies Latest reply on Jan 15, 2018 1:38 PM by fotoroeder

    Landing page is jumping to the end.

    leom75663467 Level 1

      Hey there,

      I got one question. I just created a new website and now I am wondering why the site keeps jumping to the end (possibly to an anchor) when it is viewed in browser. Also Google doesn't direct to the top of the site.

      Rolf Velhuda | Fotografie

      Thanks so much for your help!

      Leo

        • 1. Re: Landing page is jumping to the end.
          fotoroeder Adobe Community Professional

          Doesn`t push down right from the beginning. Starts at the top as intended, I guess.

          Safari and Chrome and Firefox works pretty well.

           

          Best Regards,

          Uwe

          1 person found this helpful
          • 2. Re: Landing page is jumping to the end.
            leom75663467 Level 1

            Yes just spotted the problem and corrected it. It was a hidden anchor in the Qooqee blog which made the page jump to the end!

            Thanks Uwe

             

            Von meinem iPad gesendet

             

            Am 15.01.2018 um 19:31 schrieb fotoroeder <forums_noreply@adobe.com>:

             

             

            Landing page is jumping to the end.

            created by fotoroeder in Help with using Adobe Muse CC - View the full discussion

            Doesn`t push down right from the beginning. Starts at the top as intended, I guess.

             

            Safari and Chrome and Firefox works pretty well.

             

             

             

            Best Regards,

             

            Uwe

             

            If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10104905#10104905 and clicking ‘Correct’ below the answer

            Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

            Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10104905#10104905

            To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

            Start a new discussion in Help with using Adobe Muse CC by email or at Adobe Community

            For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

            This email was sent by Adobe Community because you are a registered user.

            You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

             

            1 person found this helpful