2 Replies Latest reply on Jan 16, 2018 8:04 AM by Dadshade

    Question about Import

    Dadshade Level 1

      Hi. I've searched the forums but it's like looking for a needle in a haystack. Maybe someone will be kind and answer my question? I use a USB 3 cable to import images from my camera to LR on my PC. In the camera, I have an XQD card (backup) as well as an SD card (primary). On the one occasion I tried importing with both cards in the camera, LR imported all the images from both cards resulting in duplicates. Since then, I have been taking the XQD card out of the camera before importing, but that seems unnecessary. Is there a way to tell LR to only look at one of the cards in the camera? Or should I rather direct it towards the appropriate folder in file manager? (just thought of that while I was typing!) OR..  Would checking  "don't import suspected duplicates" in LR under File Handling work? If anyone can suggest the best solution, please let me know. Thanks

        • 1. Re: Question about Import
          Rikk-Flohr Level 4

          Using a Card Reader is always the preferred solution for Lightroom importing.

           

          Is it necessary that you connect directly to the camera? When connecting with a cable direct to camera, Lightroom will see the camera as a single device instead of two cards. Removing one card is an option as is checking the Do Not Import Suspected Duplicates box. I normally always have the box checked so that would be my recommendation if you can't use a card reader.

          1 person found this helpful
          • 2. Re: Question about Import
            Dadshade Level 1

            Brilliant. That's really helpful - thanks so much. My card reader became unstable so I bought the USB cable. Meanwhile my wife gave me the XQD card AND a USB 3 card reader in December and I've never used it! What a twit. So...before I embarrass myself further, I'll change the XQD to primary, the SD to backup (it's a nice fast one) and then import off the XQD with the card reader. I'll also check the Do Not Import Suspected Duplicates. Thanks again for the help. Really appreciate it.