1 Reply Latest reply on Jul 9, 2008 7:18 AM by Newsgroup_User

    Colour Help

    LCreek
      Need some advice with some images I'm working with at the moment.

      The images are mainly black and silver and the files are TIFFs and 120mb in size. I open the TIFF files up in Photoshop and they all look fine. Export from Photoshop as a JPG, reopen in Photoshop to check the JPG and all if still fine. Opening the JPGs in Fireworks and the white in the images has a pink tone to it. In the preview before opening the file it looks fine but as soon as they open in Fireworks they go pink.

      To add to my confusion, one of the images is more complex than the others. In Photoshop it all looks fine but following the same steps and opening it in Fireworks it turns a shade of blue!

      Has anyone else come across this problem before or have I over looked something?

      My system is: Mac OS X 10.5 running CS3 with all updates.
        • 1. Re: Colour Help
          Level 7
          I found out what it was. In Photoshop under Mode it was set to 8
          Bits/Channel. Changing it to 16 fixed the problem.

          Thanks,
          Luke


          On 09/07/2008 14:44, in article g52fc7$64m$1@forums.macromedia.com, "Luke
          (dwtips.com)" <webforumsuser@macromedia.com> wrote:

          > Need some advice with some images I'm working with at the moment.
          >
          > The images are mainly black and silver and the files are TIFFs and 120mb in
          > size. I open the TIFF files up in Photoshop and they all look fine. Export
          > from
          > Photoshop as a JPG, reopen in Photoshop to check the JPG and all if still
          > fine.
          > Opening the JPGs in Fireworks and the white in the images has a pink tone to
          > it. In the preview before opening the file it looks fine but as soon as they
          > open in Fireworks they go pink.
          >
          > To add to my confusion, one of the images is more complex than the others. In
          > Photoshop it all looks fine but following the same steps and opening it in
          > Fireworks it turns a shade of blue!
          >
          > Has anyone else come across this problem before or have I over looked
          > something?
          >
          > My system is: Mac OS X 10.5 running CS3 with all updates.
          >