1 Reply Latest reply on Feb 16, 2018 8:47 AM by AnandSri

    3D Drawings Not Printing Correctly

    mattcoker

      An employee is trying to print a 3D drawing through Adobe Reader but it is missing part of the text on the drawing and an arrow.

       

      We've had trouble viewing 3D drawings before with the error "WARNING: Adobe is not setup correctly. Failure to correct this will result in missing information." To get around this, we had to install a previous version of adobe reader (the one before DC). That then stopped working so we created a Remote App on a server which worked but we no longer have a license for remote desktop services so that isn't an option.

       

      I have now installed adobe reader on Windows Server 2008 R2 which the user remotes in to and views them on there. It worked for a while but when he prints it now misses bits of information out.

       

      The text after MBD02 is missing as well as the black arrow pointing to the image

       

      2018-01-23 09_15_59-drawingsdb - Remote Desktop Connection.png

       

      Steps I've taken:

           - Making sure 3D content is enabled

           - Tried 2 different printers

           - Getting AR to print it as an Image

           - Changing the resolution

           - Tried different page sizing and orientation

       

      Any help would be greatly appreciated.