1 Reply Latest reply on Jan 30, 2018 7:14 AM by D Fosse

    mrs

    ovidiur77799871

      Hi , i'm using Adobe CS5 Photoshop since 2012 with canon 5D mark ii without any problems but recently i bought a Canon 1dx mark ii and i can't open raw files becouse i need a least version 9.5 on camera raw plug wich i don't have it on 5d mark ii(v.5.2). CS5 cost me £659  and i ask you what is way to solve this issue to be able to use my new camera 1dx mark ii . Thank you.