5 Replies Latest reply on Feb 1, 2018 8:03 AM by Viebie

    LR6 not starting

    Viebie

      Hi all,

       

      I've been using LR6 for about 2 years now and the last year I encounter a few major problems that occur over and over again. It has been solved a few times by customer support, but it just happens over and over again and now I'm desperate because I can't use it again! The two main issues are:

       

      1. Every now and then I get a message that my trial version has expired and that I should buy a license. I can't do anything about it so I have to get customer support to get rid of it. The solution is to uninstall it and download it again and re-install it. This is what happened last week again. Yesterday I contacted support again for this and I did exactly what they told me to as explained in the previous sentence. But then the second issue occurred, see below.

       

      2. Every now and then, when starting up LR, the start-up screen appears, but it disappears again after a few seconds of loading. I then get the message to send a crash report to Apple, you know, the usual one. There is no way LR will start up. So I can't use it at all. This happened yesterday after I downloaded and re-installed as I was told by customer support.

       

      I have a Macbook Air with OS High Sierra running on it.

       

      This drives me completely crazy. I have spent so much time already on getting this program to work properly. I think I should get a refund or something, because it clearly doesn't work. Also, the last time I contacted customer support for the second issue that occurred yesterday I was simply put on hold for ages and then I was referred to this forum. So I really hope it can get solved once and for all. Please help me!

       

      Thanks.

       

      Arjen