1 Reply Latest reply on Jan 31, 2018 9:51 PM by WobertC

    Unable to open Lightroom

    SuzyJ

      Unable to open Lightroom due to error code 36 -“ Finder can't complete the operation because some data in "Lightroom Catalogue.Irct.lock" can't be read or written”.  Found the solution in one of the forums that I need to delete the ircat lock file.  Unable to delete the lock file due to the message - "Lightroom Catalogue is open in another application. Unable to find it running in another application.  I run Mac and the Lightroom catalogue is on an external hardrive.  Have tried to find someone to talk to live at Adobe but it is mission impossible to find a phone contact number.  One recommendation is to uninstall Lightroom (yea right!) - getting way out of my depth here.  I don’t have enough experience to trust that I wouldn’t lose all my presets.  Grrrr help please.

        • 1. Re: Unable to open Lightroom
          WobertC Adobe Community Professional

          A suggestion-

          1) Shut down your Mac computer and restart

          2) Use Mac Finder to search for each and every file that ends with  .LOCK (including external drives)

          3) If you find any, drag them to the Trash.

          4) Start Lightroom.

          Does it load a catalog?

           

          You should have no problem simply deleting a .LOCK file. If Finder is preventing this then perhaps the permissions for the external drive have changed and preventing these OS functions.

           

          I do not think re-installing Lightroom will help.