1 Reply Latest reply on May 16, 2008 9:28 AM by Tech Writer KC

    problem updating Flash

    Tech Writer KC Level 1
      Hello,

      I am a RoboHelp user. After updating my RH 7, I am now getting Windows Vista messages indicating that a "missing component" needs to be installed for RH7.

      This missing component is Flash. The problem is that after I download and install Flash, RH and/or Windows does not appear to see it, as I keep getting the same missing component message every time I open and close RoboHelp.

      I've tried removing Flash and installing it fresh, but this does not work. The message indicates that the flash.ocx file cannot be found. I've tried searching for this file myself, but haven't found it yet either.

      I'd be grateful for any advice on tracking down the problem.
        • 1. problem updating Flash
          Tech Writer KC Level 1
          Still having this problem, but for more detail:

          Firstly, I'm on Vista.

          I appear to be able to download Flash Player using FireFox, but not IE. When I try clicking the "Agree and Download" button in IE, it simply refreshes the screen and nothing downloads. Unfortunately, updating Flash with Firefox doesn't seem to affect RoboHelp's belief that I don't have Flash Player.

          I found instructions online to uninstall and try reinstalling to see if that could force a download, but that didn't work.

          Unfortunately, this prevents me from using the following information:

          http://www.lytebyte.com/2007/02/23/flash-player-update-error-in-internet-explorer-7/

          To the point: is there any way of getting Flash installed on IE without using IE to obtain the exe? At this point, it doesn't look like there's any way I can get the download working in IE itself.