3 Replies Latest reply on Feb 5, 2018 10:32 AM by ManipulatingLight

    Liquify creating black blocks

    ManipulatingLight

      Since the last update, I've been experiencing some issues with the LIquify tool.  After using the Twirl Clockwise tool quite heavily under liquify to get the result that I'm looking for, I click OK, but the result that it outputs contains square black blocks.

       

      As an example, the image below is how it appears while still in the LIquify tool, and then after the filter has been applied.  I've tried disabling my graphics processor with no difference.

       

      In Liquify tool

       

       

      After applying liquify

       

       

      Has anyone come across this issue before and is able to assist please?

       

      Thanks,

      Steven

        • 1. Re: Liquify creating black blocks
          Benjamin Root MVP & Adobe Community Professional

          Make sure you have the latest GPU driver's:

           

          If the problem persists, a test and temporary workaround is to uncheck "Use Graphics Processor" under Edit>Preferences>Performance, then restart Photoshop. If that works, enable the GPU again and try "Basic" drawing mode under the same directory and "Advanced Settings."

          1 person found this helpful
          • 2. Re: Liquify creating black blocks
            chanaart Adobe Community Professional

            check out the memory (Ram) do you have enough?

             

            Depending on the size of the file the liquify might not work correctly if you do not have enough memory.

             

            And like it mentioned on the other answer : check the graphics card.

             

            Chana

            1 person found this helpful
            • 3. Re: Liquify creating black blocks
              ManipulatingLight Level 1

              Thanks very much for the suggestions.  I've tried updated to the latest AMD drivers, rebooting, and resized the image down (it was originally 12000 x 4000, and I dropped it down to 6000 x 2000).  The image is 93 meg and I'm running on 16GB of RAM with 43% utilised and 7% CPU utilisation.

               

              I've tried it with Smart filters on and off, and tried all 3 of the Graphics processor settings as well as unchecking and checking the additional options. However, When switching off the GPU usage, the image shows up as having transparent spaces in the liquify tool, which I know can appear when you overdo the twirl tool. 

               

               

              It seems the issue is with the liquify mesh itself.  I've tried loading the mesh onto other images and it's giving the same results with the black blocks on these as well.

               

              If anyone has any ideas of other things I may be able to try, it would be greatly appreciated.

               

              Thanks

              Steven