2 Replies Latest reply on May 15, 2008 10:58 AM by worldly1

    Flash causes "page contains secure and non-secure..."

    worldly1 Level 1
      Hi All,

      I have a flash menu on my web store .php pages and am getting a "this page contains secure and non-secure items..." in IE7 in Vista. I think this is because of the Flash menus, but thought I had taken care of this by making the codebase embedding to "https://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0"

      Any suggestions on how to deal with this?

      Thanks, Scott