3 Replies Latest reply on May 15, 2008 3:26 AM by otisme

    Vista

    otisme
      Hi
      There's apparent solution on 'No disc' message when I try to run new project on Flexbuilder 3 for the first time with new serial number, 'solution' found here
      http://kb.adobe.com/selfservice/viewContent.do?externalId=kb403140&sliceId=1

      Tried the solution, still same problem.

      Installed new updates to vista and eclipse, still same problem.

      Appreciate any help with this. Thanks.


      Colm
        • 1. Re: Vista
          otisme Level 1
          Hi.

          That problem is proving very difficult to fix. Googling the error message shows Vista giving this problem across a range of situations and there's a plethora of fixes, including disabling startup programs, renaming usb drive letters, making sure there's no earlier installs of Flash Player around; also doing clean reinstall per earlier post, making sure no leftovers of early installs of FLB 2 around. I've tried to fix it enabling sharing of the workspace folder, switching the workspace folder, wondered if a crossdomain.xml file required. Next up having enabled sharing on the workspace folder I'm wondering if another clean reinstall required in case some files didn't get written, again? Event viewer in vista shows:
          http://www.microsoft.com/products/ee/transform.aspx?ProdName=Windows%20Operating%20System& ProdVer=6.0.6000.16386&EvtID=26&EvtSrc=Application%20Popup&FileVer=6.0.6000.16386&FileName =&EvtType=&LCID=6153
          Also checked to see no malware, done virus check
          Looking at event viewer further explanation of the problem from Microsoft describes:
          'Unable to Load Device Driver : device driver could not be loaded'

          I'd rather be learning FLB3 than the above!! Appears to me bug in FB3 install for Vista Home Edition makes it incompatible with my machine.

          Colm

          • 2. Re: Vista
            otisme Level 1
            Hi,

            Update is I restored Vista Home Premium(Does it support FlexBuilder??), did windows updates, uninstalled FB3, restarted, downloaded/installed Classic version of Eclipse, installed Adobe FB3 as Plug-In for Eclipse, removed FB3 from drive, restarted, launched FB3 Eclipse ver, Eclipse runs fine.

            New project, Eclipse switches to FB3 and up pops same message, 'Unable to Load Device Driver'

            Q Does FB3 support Vista Home Premium, no point upgrading if it doesn't.

            Q Would appear to be a corrupt installation bug not malware/hardware related

            Appreciate if support help sort this!

            Colm
            • 3. Re: Vista
              otisme Level 1
              Hi,

              Finally got it to work!

              Firstly, I did a forum search on 'vista'. Up comes large number of posts
              from folks with similar vista problems. I found URL for http://www.eclipsezone.com/articles/howto-flexBuilder2/

              Preparing to haul through another uninstall/install, noted the following
              info in above: 'Finally, start your Eclipse 3.3 using eclipse --clean'
              Opened test project, then project/clean, then debug. Hey presto,
              after vista asking for the usual permissions, project loads no problems.

              On reflection, forum needs some stickies to help installation problems that can be shared by other users.

              Colm