7 Replies Latest reply on Feb 14, 2018 5:41 PM by Roei Tzoref

    CC Force Motion Blur broken?

    Rocketbottle Level 1

      Hello

       

      AE 15.0.1.

       

      I just noticed I cannot get any result with CC Force Motion Blur V1.8 plugin. It simply does not render motion blur.

      I am using Pixel Motion instead. That seems to be working, but I'd rather use the CC version for comparison since the result is not too good...

       

      I am either lost my marbles or something has broken in latest AE update. Anybody else noticed any problems?

       

       

      Regards

      Jari Hakala

      Postwork

        • 1. Re: CC Force Motion Blur broken?
          Roei Tzoref Adobe Community Professional

          it seems to work fine on my version. what are you using it for? CC Force MB is for synthetic effects or graphics/3D, pixel motion blur is for video. show us the asset you are trying to use CC Force MB for.

          • 2. Re: CC Force Motion Blur broken?
            Kevin-Monahan Adobe Employee

            Still having trouble, Jari? Let us know.

             

            Thanks,
            Kevin

            • 3. Re: CC Force Motion Blur broken?
              Rocketbottle Level 1

              Hi.

              Sorry the delay. I am up to my ears in a project at the moment.

              I have had some inconsistent results with this plugin. Have to look deeper. Will test more when I have some free time and tell you the results.

               

              Thanks

              • 4. Re: CC Force Motion Blur broken?
                Kevin-Monahan Adobe Employee

                Thanks, Jari!

                 

                Kevin

                • 5. Re: CC Force Motion Blur broken?
                  Rocketbottle Level 1

                  Hi Roei

                   

                  Both plugins should render motion blur, either on video layer or on Adjustment Layer, regardless of the source.

                  What I have learned, If added on a layer after source plugin (like Element 3D), Pixel Motion Blur may not render and needs to have a precomped layer - or use it on Adjustment Layer.

                  CC Force Motion Blur works both ways.

                   

                   

                  Jari

                  • 6. Re: CC Force Motion Blur broken?
                    Rocketbottle Level 1

                    Hmmm... I just replied and my post got lost. Anyway here goes again:

                     

                    I really don't know what happened before. I just tested both plugins directly on video layer and on an Adjustment layer. No problems, both plugins work as they should.

                     

                    Total mystery. I really have to dig up that comp I had problems with and take it apart. What could have affected CC FMB not to work?

                     

                    Thanks for your troubles and sorry, this turned up to be an unsolved mystery.

                    But good thing, nothing is totally broken.

                     

                    Cheers

                    Jari

                    • 7. Re: CC Force Motion Blur broken?
                      Roei Tzoref Adobe Community Professional
                      Both plugins should render motion blur, either on video layer or on Adjustment Layer, regardless of the source.

                      yes if you apply pixel mb on an adjustment layer, it will behave same as cc force mb.  if you apply cc force mb on a video nothing will happen. if you apply pixel motion blur on the bottom of an effect stack of a layer, it will disable the effect. so they are not the same and are designed for different scenarios. one is designed to work on movies, the other for effects. CC Force MB is designed to work on effects. Pixel MB is designed to work on Rendered movies (3D/Video).

                      Eran Stern explains it here:

                      Understanding CC Force Motion Blur vs. Pixel Motion Blur

                       

                      if you are using element 3d, then CC Force MB should work fine (it does in my system). if you precompose the element layer or add an adjustment layer then you in fact rasterized the layer and the effect so it's as if it is a movie and now pixel motion blur can work. so yes, pixel mb can work on some scenarios as a mb for effects, but CC force MB will go there with less hoops.

                       

                      if you have a problem with cc force mb please show the steps you took and how is it not working for you. did the same project work on CC2017 and only on CC2018 it is not?