21 Replies Latest reply on Mar 9, 2018 4:04 AM by MikeyGilbert

    Saved Tutorial Library Not Showing Up in My Libraries

    leactz_art Level 1

      Hi there.

       

      So I really want to follow along with the Adobe Muse tutorial for 'Designing Your First Webpage'.

       

      This is the link to the tutorial page:

       

      Create a responsive website |

       

      Then, from there, I follow this link to access the project library containing the assets that will be used during the tutorial.

       

      Adobe Creative Cloud

       

      I click on 'Save', and shortly I get a green message box telling me that the library has been saved to my creative cloud library and will be accessible across my devices. However, when I go back into Muse to proceed with the tutorial, this library is nowhere to be found. I can see all my existing libraries except that one. My sync is on and library sync is up to date, according to the Adobe CC application.

       

      I am also unable to see this library when I visit the web page for my CC libraries and assets.

       

      So it seems like I have not downloaded the library after all, even though I get a success message. I have tried this numerous times and have talked to an Adobe support consultant via chat, whom suggested numerous things including turning off my firewall. It feels like I have tried everything and nothing works. I'm really keen to do this tutorial so this is very frustrating.

       

      I have a full Adobe CC subscription so there is no reason why I should not be able to access the tutorial library.

       

      Any help will be so welcome.

       

      Kind regards,

       

      Lea