7 Replies Latest reply on Feb 19, 2018 1:07 AM by lontano

    LR Classic freezing

    eduardp88286686

      Hi,

       

      my LR Classic worked well before. This week it started freezing unexpectedly. For example if I try to import new photos, cursor changes to turning circle and LR gets frozen. In other case if I edit some photo already imported to LR and try to start editing next photo, LR freezes. Sometime I can restart LR by forced quit. But sometime I have to even restart the computer as LR is not responding and forced quit does not work.

      I am using MacBook Pro 2016, macOS 10.13.3, LR Catalog is stored on Mac HD, photos are on NAS.

      I have reinstalled both LR Classic and Adobe Creative Cloud. Didn't help.

       

      I am very frustrated, as I cannot do my work now.

      Does anybody has the same problem? Any help?

      Thank you, Eduard

        • 1. Re: LR Classic freezing
          Axel Matt Adobe Community Professional

          Do you have tried to deactivate the GPU support?

          Adobe Lightroom GPU Troubleshooting and FAQ

           

          What has been changed on your system before the error occur, ex.Updates,Patches and so on?

           

          Axel

          • 2. Re: LR Classic freezing
            eduardp88286686 Level 1

            Hi,

            what I did recently was cleaning the MacBook Pro with CleanMyMac 3 software. 

            There was also some update of the LR some days ago.

             

            On top of described I now experience one more problem with corrupted NEF (Nikon RAW) files fro Nikon D850 camera. In develop window the fike looks at the attached screen shot.LR screen.jpeg

            NEF files were OK before.

            • 3. Re: LR Classic freezing
              whsprague Adobe Community Professional

              That can be a symptom of a pending disk failure.  Make sure your backups are good!

              • 4. Re: LR Classic freezing
                eduardp88286686 Level 1

                Hi,

                I learned more about when NEF files are corrupted.

                I have my photos stored on QNAP NAS. My LR catalogue is stored on MacBook Pro (2016, High Sierra). Access to my photos on NAS is done via VPN afp connection.

                 

                When I try to develop NEF files from my Nikon D850 the picture gets corrupted as shown on the picture above. Interesting is, that other photos stored at the same NAS of formats like iPhone jpg, Leica RWL or NEF files from older Nikons work without any problem. Also JPEG files created by D850 are OK. Size of D850 NEFs is more than 50MB.

                The same file corruption I experience also when I open the NAS located photo in Photoshop Camera Raw.

                 

                Curious is, that if I download the NEF file via web interface (QNAP QTS 4.3.4.0435) and import downloaded NEF to LR or PS the file is not corrupted and everything works as it should. But if I copy the NEF file from NAS to MacBook in Finder, copied file is as well corrupted.

                 

                There must be something what corrupts the file on the way from NAS to MacBook Pro. Sounds also, that problem is not in LR but in apple file transfer system.

                 

                Could somebody help me to solve this problem?

                 

                Thank you very much,

                Eduard

                • 5. Re: LR Classic freezing
                  Just Shoot Me Adobe Community Professional

                  Change the network protocol to SMB.

                  This is a recurring problem when the Apple AFP protocol is used. Your files are not corrupted. It is the network protocol that is being used.

                  • 6. Re: LR Classic freezing
                    eduardp88286686 Level 1

                    Hi,  thank you for the advice. You are rigth, the original files are not corrupted. They apear corrupted after transfer from NAS ro MB.

                    I tried smb protocol, but result is the same - the NEF file dispalied in Finder looks corrupted. On NAS I set smb 3.0.

                    • 7. Re: LR Classic freezing
                      lontano

                      I'm having this issue only with files on the NAS. When I try to add a folder from the NAS to the catalogue, the dialogue appears, then LR Classic freezes. I have various catalogues, same issue.

                       

                      MacBook Pro, Synology 218+, connected with cifs.

                       

                      Importing from USB hard drive works fine.

                       

                      Thanks for any suggestions.