4 Replies Latest reply on Feb 19, 2018 1:24 PM by BrunoH

    Tethering issues w Canon 5D Miii

    bigmacbrown

      I shoot with a Canon 5D Mark III and a 5D Mark IV.  I want to shoot tethered to Lightroom.  I run Adobe Photoshop Lightroom Classic CC.  My computer is a PC running Windows 10.  When I connect my camera and computer Lightroom gives me the option to begin "Tethered Capture" but it does not work.

       

      Here's what I've tried:

      1. Tethered capture with Canon EOS Utility on and off.  Seems to make no difference.
      2. Canon website for help.  It wasn't
      3. Canon technical support phone call.  He was even less help
      4. Adobe technical support documents.  No help
      5. Google search.  No help

       

      Here's what happens.  I plug everything up. 

      1. I get the black bar to show me Lightroom "sees" my camera because it shows a 5D Mark III connected to it but my settings (shutter speed, f stop, ISO and WB) are not showing up.
      2. There is a big gray box in the middle of the screen with the message "No photo selected"
      3. The gray button in the black bar at the bottom of the screen "appears" active because it brightens up when I hover over it and it gets darker when I click it but nothing happens with my camera when I do.
      4. Sometimes when my camera is connected to my computer the trigger on the camera does not function.

      Lightroom tethering issue.jpg

      If I need to, I can shoot tethered with the Canon EOS Utility, but I would really prefer to import and shoot tethered directly with Lightroom.

       

      Can someone please help?  The frustration is real.  haha