3 Replies Latest reply on Feb 12, 2018 8:40 AM by allanr72746055

    Strange message saying I have camera Raw 4.6?

    allanr72746055

      I have the latest versions of LR classic and PS CC - 7.1 and 19.1.0. For not apparent reason this morning I get this message whenever i press ommand-e in LR Classic to edit in PS CC. I never had this before nor did I make any changes - still the same camera - Nikon D850 - still using the same Mac and same OS 10.13.3

       

      CapturFiles.jpg