6 Replies Latest reply on Feb 14, 2018 8:57 AM by K4WEA

    Lightroom encountered user permission issues on launch

    K4WEA

      I have had no issues with Lightroom Classic CC until yesterday when the message came up when I started it up. I am using a Macbook on OSX El Capitan version 10.11.6, both the Macbook and Lightroom are on the current version (as at todays date).

       

      I have been through all the suggestions in this article (Solutions to Adobe Lightroom Lightroom user permission issues on launch ). I tried the repair option to no avail, I manually checked the directories all show as read/write access, I am an admin user on the macbook, I then tried using the script which did not do anything at all. Finally I set up another admin account for myself and it still does not work.

       

      I am currently ignoring the message and just using Lightroom anyway, as it appears to work without any problems at all. I would like to sort out why this has happened though so any suggestions to sort this out would be appreciated. Thanks