35 Replies Latest reply on Apr 28, 2018 4:54 AM by FrankFischbach

    New update 7.2 crashes after 5 minutes of being open

    bgboydphoto Level 1

      Hi,

       

      I recently installed the Lightroom Classic CC update 7.2 with Camera Raw 10.2 and it crashes after being open for about 5 minutes.

      I am on Windows 7 x64 with 16 GB of RAM with a Geforce GTX 1060 w/ 6 GB RAM.

       

      <crash exception="EXCEPTION_IN_PAGE_ERROR" instruction="0x000007FEE1EAAE30">

      <backtrace crashedThread="0">

      <thread index="0">

      <stackStatement index="0" address="0x000007FEE1EAAE30" symbolname="SHA256_Update"/>

      <stackStatement index="1" address="0x000007FEE1EAAD37" symbolname="SHA256_Update"/>

      <stackStatement index="2" address="0x000007FEE352CBF4" symbolname="getKSData_imp_ClassDesc"/>

      <stackStatement index="3" address="0x000007FEE36C35AC" symbolname="lua_getstack"/>

      <stackStatement index="4" address="0x000007FEE36E2157" symbolname="luaopen_table"/>

      <stackStatement index="5" address="0x000007FEE36C4361" symbolname="lua_resume"/>

      <stackStatement index="6" address="0x000007FEE36F5CB2" symbolname="AgThrowProgramError"/>

      <stackStatement index="7" address="0x000007FEE36C440E" symbolname="lua_resume"/>

      <stackStatement index="8" address="0x000007FEE36B8223" symbolname="luaopen_base"/>

      <stackStatement index="9" address="0x000007FEE36C35AC" symbolname="lua_getstack"/>

      <stackStatement index="10" address="0x000007FEE36E2157" symbolname="luaopen_table"/>

      <stackStatement index="11" address="0x000007FEE36C4361" symbolname="lua_resume"/>

      <stackStatement index="12" address="0x000007FEE36F5CB2" symbolname="AgThrowProgramError"/>

      <stackStatement index="13" address="0x000007FEE36C440E" symbolname="lua_resume"/>

      <stackStatement index="14" address="0x000007FEE36B8223" symbolname="luaopen_base"/>

      <stackStatement index="15" address="0x000007FEE36C35AC" symbolname="lua_getstack"/>

      <stackStatement index="16" address="0x000007FEE36E2157" symbolname="luaopen_table"/>

      <stackStatement index="17" address="0x000007FEE36C4361" symbolname="lua_resume"/>

      <stackStatement index="18" address="0x000007FEE36F5CB2" symbolname="AgThrowProgramError"/>

      <stackStatement index="19" address="0x000007FEE36C440E" symbolname="lua_resume"/>

      <stackStatement index="20" address="0x000007FEE36B8223" symbolname="luaopen_base"/>

      <stackStatement index="21" address="0x000007FEE36C35AC" symbolname="lua_getstack"/>

      <stackStatement index="22" address="0x000007FEE36E2157" symbolname="luaopen_table"/>

      <stackStatement index="23" address="0x000007FEE36C4361" symbolname="lua_resume"/>

      <stackStatement index="24" address="0x000007FEE3700187" symbolname="AgLua_callWithAutoReleasePool"/>

      <stackStatement index="25" address="0x000007FEE36C35AC" symbolname="lua_getstack"/>

      <stackStatement index="26" address="0x000007FEE36E2157" symbolname="luaopen_table"/>

      <stackStatement index="27" address="0x000007FEE36C4361" symbolname="lua_resume"/>

      <stackStatement index="28" address="0x000007FEE36F5CB2" symbolname="AgThrowProgramError"/>

      <stackStatement index="29" address="0x000007FEE36C440E" symbolname="lua_resume"/>

      <stackStatement index="30" address="0x000007FEE36B3A10" symbolname="lua_pcall"/>

      <stackStatement index="31" address="0x000007FEE3804B32" symbolname="AgMainThreadAction_trigger"/>

      <stackStatement index="32" address="0x00000000775F59ED" symbolname="BaseThreadInitThunk"/>

      <stackStatement index="33" address="0x000000007772C541" symbolname="RtlUserThreadStart"/>

      </thread>

      </backtrace>

        • 1. Re: New update 7.2 crashes after 5 minutes of being open
          Akash Sharma Adobe Employee

          Hi  bgboydphoto,

           

          Sorry that Lightroom Classic CC is crashing after the latest 7.2 version update.

          Does the Lightroom app crashes while working in the Develop module or using a specific tool?

           

          Thanks,

          Akash

          • 2. Re: New update 7.2 crashes after 5 minutes of being open
            bgboydphoto Level 1

            The crash happens regardless which module I am using. If I let it sit for 5 minutes (on develop or library) it will crash. The crash does not happen while "in use". It must be idle for 5 minutes, in other words, I don't touch any UI in LR for 5 minutes.

             

            Do you guys have code that executes specifically after 5 minutes of idle time?

            • 3. Re: New update 7.2 crashes after 5 minutes of being open
              Akash Sharma Adobe Employee

              Could you please uncheck the option "Use graphics processor" under Lightroom Preferences> Performance menu and restart the app?

              Lightroom GPU troubleshooting

              Later, see if the application still crashes after sometime.

               

              Thanks,

              Akash

              • 4. Re: New update 7.2 crashes after 5 minutes of being open
                bgboydphoto Level 1

                The crash happens with or without that feature enabled. When I first had a crash, it was not enabled. I then enabledit to see if that helped, and I still had the crash. It is currently disabled and still crashing.

                • 5. Re: New update 7.2 crashes after 5 minutes of being open
                  Akash Sharma Adobe Employee

                  Thanks for the update.

                   

                  We'd need the crash report from the Windows event viewer. Please check out this article Photoshop Elements Editor Help | How to Find Crash Logs on Windows and look for the Lightroom.exe crash instead of the Photoshop one as mentioned in this article. Reproduce the crash first so that the event can be at the top. Once you've located the crash report, copy and paste it in your reply.

                   

                  ~Akash

                  • 6. Re: New update 7.2 crashes after 5 minutes of being open
                    bgboydphoto Level 1

                    There are no entries in the event log for the crash, otherwise I would have included them. I had the crash log from the adobe crash handler, but the support guy that remoted into my computer the first time closed the notepad I had it pasted in and didn't save it.

                     

                    However, I did send you guys the crash report from your crash handler about a dozen times. Perhaps you can pull it from there by searching my e-mail, <Personal info removed by Staff)

                     

                    I have since rolled back to version 7.1 because the constant crashing was unbearable.

                    1 person found this helpful
                    • 7. Re: New update 7.2 crashes after 5 minutes of being open
                      Preston Page Photography Level 1

                      My experience with Lightroom CC Classic 7.2 is identical.  It crashes 5 to 10 minutes after launch just sitting in a Library/Grid view.  I tried the following.

                      1. Updated to the latest video card drivers
                      2. Disabled GPU
                      3. Disabled sync with Lightroom CC
                      4. Removed Lightroom CC
                      5. Address Detection and Face Detection are turned off
                      6. Un-Install and Re-Installed v7.2

                       

                      When Lightroom 7.2 crashes, also takes down plug-ins, like DxO PhotoLab.

                      And Lightroom 7.2 still crashes, so I rolled back to Version 7.1, which is stable for me.  

                      • 8. Re: New update 7.2 crashes after 5 minutes of being open
                        bgboydphoto Level 1

                        So, Akash Sharma what's up? Lots of people are having issues here (not just on this thread, on google searches too).

                         

                        Do you have any update on a beta patch or something?

                         

                        BG

                        • 9. Re: New update 7.2 crashes after 5 minutes of being open
                          RPM123 Level 1

                          I have same trouble. LR Classic 7.2. crashes on my pc no matter what setting change i do. 7.1. runs fine. I wait for 7.3. BG R.

                          • 10. Re: New update 7.2 crashes after 5 minutes of being open
                            Akash Sharma Adobe Employee

                            Hi RPM123 and bgboydphoto,

                             

                            Sorry about the delay in my response. Could you please help us with the crash report from Windows Event viewer?  Photoshop Elements Editor Help | How to Find Crash Logs on Windows

                             

                            Regards,

                            Akash

                            • 11. Re: New update 7.2 crashes after 5 minutes of being open
                              Preston Page Photography Level 1

                              Wish I could help, but I rolled back to 7.1, and likely will stop using Lightroom as soon as I find a good replacement.  When the crashes happened with 7.2,  reports were uploaded to Adobe.

                               

                              PRESTON PAGE

                              <Edited by Staff>

                              • 12. Re: New update 7.2 crashes after 5 minutes of being open
                                Akash Sharma Adobe Employee

                                That's definitely not what should be happening, let us help make this right. Could you please try creating a new user account on your computer and try using the program? See Install or run Adobe applications in new user account | Mac OS X and Adobe troubleshooting: Creating an admin account in Windows as per your operating system.

                                This will help us identify if whether it is an user account related query or is it related to a hardware or other app conflicting with Lightroom and leading to a crash.

                                 

                                Thanks,

                                Akash

                                • 13. Re: New update 7.2 crashes after 5 minutes of being open
                                  Preston Page Photography Level 1

                                  Sorry, I wish I had time to play, but I can’t justify the effort.  In fact, I’m removing Lightroom from all my PCs this week to replace the functionality with a product better geared for professional workflow.  One can’t run a business efficiently using unreliable products.

                                   

                                  Good luck resolving the problem for the many other photographers who reported the same issue.

                                   

                                   

                                  Preston Page

                                  <Removed by Staff>

                                  • 14. Re: New update 7.2 crashes after 5 minutes of being open
                                    bgboydphoto Level 1

                                    I previously stated there are no errors logged in event viewer but I submitted my adobe crash reports about a dozen times. there are TONS of people with this issue. I am in awe you are just getting back to me now to ask questions you’ve already asked.

                                    • 15. Re: New update 7.2 crashes after 5 minutes of being open
                                      bgboydphoto Level 1

                                      I’m at that point too. It’s been weeks and tons of people have this issue and they haven’t done anything.

                                       

                                      I’m going to email you to find out what you are switching to.

                                      • 16. Re: New update 7.2 crashes after 5 minutes of being open
                                        Akash Sharma Adobe Employee

                                        Sorry about the inconvenience caused. We understand how frustrated it can be with the app crashing over and over again when you've got something important to work on. Please try the following:-

                                         

                                        • Choose Edit > Preferences.
                                        • In the Preferences dialog, go the Presets tab.
                                        • In the Presets tab, click the Show Lightroom Presets Folder button. The root preset folder opens in the File Explorer.
                                        • In the File Explorer, navigate into the Lightroom folder.
                                        • Go to the link Adobe Creative Cloud  and download the config.lua file. Copy the downloaded config.lua file into the Lightroom folder mentioned in the previous step.

                                         

                                        Relaunch Lightroom Classic CC.

                                         

                                        • The System Info dialog (Help > System Info) should display the config.lua flags entry as shown below, indicating that Lightroom Classic CC is now using OpenGL instead of DirectX.

                                        Config.lua-Flags

                                        1. Develop.PreferOpenGL = true

                                         

                                        Reference article:- Lightroom Classic CC crashes on exit | Windows

                                        You may also refer and share your system info from Help>>System info from Lightroom here Lightroom Classic 7.2 frequently crashing - even if just opening the application and doing nothing! | Photoshop Family C… so that our Engineers can take a look at it.

                                         

                                        Let us know if the above steps help resolving the issue.

                                         

                                        Thanks,

                                        Akash

                                        • 17. Re: New update 7.2 crashes after 5 minutes of being open
                                          Preston Page Photography Level 1

                                          A few weeks ago, I tried changing the configuration as per below, but it didn’t help at all.

                                          • 18. Re: New update 7.2 crashes after 5 minutes of being open
                                            RPM123 Level 1

                                            ... have same problem. In my opinion it may be somehow related to my 3 screen graphic adapter. But i will not change, as 7.1. works fine. I wait for 7.3 and then i see. Obviously there are some other equal products out there.

                                            • 19. Re: New update 7.2 crashes after 5 minutes of being open
                                              Scott Masterton Level 1

                                              same problem, rolled back to 7.1, you are going to lose so many customers as soon as someone comes out with anything barely matching lightroom, this could be a great product but when you need it for your business you can't afford the time it takes to keep on trying to keep it running.

                                              • 20. Re: New update 7.2 crashes after 5 minutes of being open
                                                ianmao Level 1

                                                Same problem, also with 7.3 version.

                                                 

                                                <?xml version="1.0"?>

                                                <!DOCTYPE AdobeCrashReport SYSTEM "AdobeCrashReporter.dtd">

                                                <crashreport serviceVersion="1.6.3" clientVersion="1.6.3" applicationName="Adobe Lightroom Classic" applicationVersion="7.3" build="[1164630]">

                                                <time year="2018" month="4" day="3" hour="21" minute="58" second="40"/>

                                                <user guid="e4bcb847-b088-4c8e-b363-9f5dd736de2c"/>

                                                <system platform="Windows 10 Pro" osversion="10.0" osbuild="16299" applicationlanguage="en-us" userlanguage="it-IT" oslanguage="it-IT" ram="16326" machine="Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz" model="Intel64 Family 6 Model 60 Stepping 3" cpuCount="8" cpuType="8664" cpuFreq="3991 MHz"/>

                                                <crash exception="EXCEPTION_IN_PAGE_ERROR" instruction="0x00007FF8052EAE30">

                                                <backtrace crashedThread="0">

                                                <thread index="0">

                                                <stackStatement index="0" address="0x00007FF8052EAE30" symbolname="SHA256_Update"/>

                                                <stackStatement index="1" address="0x00007FF8052EAD37" symbolname="SHA256_Update"/>

                                                <stackStatement index="2" address="0x00007FF805F3CC6A" symbolname="getKSData_imp_ClassDesc"/>

                                                <stackStatement index="3" address="0x00007FF8103B35AC" symbolname="lua_getstack"/>

                                                <stackStatement index="4" address="0x00007FF8103D2157" symbolname="luaopen_table"/>

                                                <stackStatement index="5" address="0x00007FF8103B4361" symbolname="lua_resume"/>

                                                <stackStatement index="6" address="0x00007FF8103E5CD2" symbolname="AgThrowProgramError"/>

                                                <stackStatement index="7" address="0x00007FF8103B440E" symbolname="lua_resume"/>

                                                <stackStatement index="8" address="0x00007FF8103A8223" symbolname="luaopen_base"/>

                                                <stackStatement index="9" address="0x00007FF8103B35AC" symbolname="lua_getstack"/>

                                                <stackStatement index="10" address="0x00007FF8103D2157" symbolname="luaopen_table"/>

                                                <stackStatement index="11" address="0x00007FF8103B4361" symbolname="lua_resume"/>

                                                <stackStatement index="12" address="0x00007FF8103E5CD2" symbolname="AgThrowProgramError"/>

                                                <stackStatement index="13" address="0x00007FF8103B440E" symbolname="lua_resume"/>

                                                <stackStatement index="14" address="0x00007FF8103A8223" symbolname="luaopen_base"/>

                                                <stackStatement index="15" address="0x00007FF8103B35AC" symbolname="lua_getstack"/>

                                                <stackStatement index="16" address="0x00007FF8103B4352" symbolname="lua_resume"/>

                                                <stackStatement index="17" address="0x00007FF8103F01A7" symbolname="AgLua_callWithAutoReleasePool"/>

                                                <stackStatement index="18" address="0x00007FF8103B35AC" symbolname="lua_getstack"/>

                                                <stackStatement index="19" address="0x00007FF8103D2157" symbolname="luaopen_table"/>

                                                <stackStatement index="20" address="0x00007FF8103B4361" symbolname="lua_resume"/>

                                                <stackStatement index="21" address="0x00007FF8103E5CD2" symbolname="AgThrowProgramError"/>

                                                <stackStatement index="22" address="0x00007FF8103B440E" symbolname="lua_resume"/>

                                                <stackStatement index="23" address="0x00007FF8103A3A10" symbolname="lua_pcall"/>

                                                <stackStatement index="24" address="0x00007FF811B74B32" symbolname="AgMainThreadAction_trigger"/>

                                                <stackStatement index="25" address="0x00007FF837B11FE4" symbolname="BaseThreadInitThunk"/>

                                                <stackStatement index="26" address="0x00007FF837D8EFC1" symbolname="RtlUserThreadStart"/>

                                                </thread>

                                                </backtrace>

                                                <registerSet>

                                                <register name="RAX" value="0x00000000000024FD"/>

                                                <register name="RBX" value="0x00000000615DC53F"/>

                                                <register name="RCX" value="0x0000000067866570"/>

                                                <register name="RDX" value="0x000000007AEE6000"/>

                                                <register name="RSI" value="0x0000000004B79CF3"/>

                                                <register name="RDI" value="0x00000000FCC16E88"/>

                                                <register name="RSP" value="0x000000005CE6F330"/>

                                                <register name="RBP" value="0x000000005CE6F3B9"/>

                                                <register name="RIP" value="0x00007FF8052EAE30"/>

                                                <register name="EFL" value="0x0000000000010202"/>

                                                <register name="LastExceptionToRip" value="0x0000000000000000"/>

                                                <register name="LastExceptionFromRip" value="0x0000000000000000"/>

                                                </registerSet>

                                                 

                                                 

                                                <binaryImageSet>

                                                <binaryImage start="0x0000000140000000" end="0x00000001413F0000" path="adobe\Lightroom.exe"/>

                                                <binaryImage start="0x00007FF837D20000" end="0x00007FF837F00000" path="ntdll.dll"/>

                                                <binaryImage start="0x00007FF837B00000" end="0x00007FF837BAE000" path="kernel32.dll"/>

                                                <binaryImage start="0x00007FF834A10000" end="0x00007FF834C76000" path="KERNELBASE.dll"/>

                                                <binaryImage start="0x00007FF835EF0000" end="0x00007FF83607F000" path="user32.dll"/>

                                                <binaryImage start="0x00007FF835020000" end="0x00007FF835040000" path="win32u.dll"/>

                                                <binaryImage start="0x00007FF837BB0000" end="0x00007FF837BD8000" path="gdi32.dll"/>

                                                <binaryImage start="0x00007FF834120000" end="0x00007FF8342B3000" path="gdi32full.dll"/>

                                                <binaryImage start="0x00007FF834C80000" end="0x00007FF834D1B000" path="msvcp_win.dll"/>

                                                <binaryImage start="0x00007FF835090000" end="0x00007FF835186000" path="ucrtbase.dll"/>

                                                <binaryImage start="0x00007FF808860000" end="0x00007FF808B47000" path="adobe\amtlib.dll"/>

                                                <binaryImage start="0x00007FF836100000" end="0x00007FF8361A1000" path="advapi32.dll"/>

                                                <binaryImage start="0x00007FF835460000" end="0x00007FF8354FD000" path="msvcrt.dll"/>

                                                <binaryImage start="0x00007FF835DA0000" end="0x00007FF835DFB000" path="sechost.dll"/>

                                                <binaryImage start="0x00007FF835340000" end="0x00007FF83545F000" path="rpcrt4.dll"/>

                                                <binaryImage start="0x00007FF836210000" end="0x00007FF837646000" path="shell32.dll"/>

                                                <binaryImage start="0x00007FF835040000" end="0x00007FF83508A000" path="cfgmgr32.dll"/>

                                                <binaryImage start="0x00007FF835590000" end="0x00007FF835636000" path="SHCore.dll"/>

                                                <binaryImage start="0x00007FF837650000" end="0x00007FF837958000" path="combase.dll"/>

                                                <binaryImage start="0x00007FF834D20000" end="0x00007FF834D92000" path="bcryptPrimitives.dll"/>

                                                <binaryImage start="0x00007FF8342C0000" end="0x00007FF834A07000" path="windows.storage.dll"/>

                                                <binaryImage start="0x00007FF835640000" end="0x00007FF835691000" path="shlwapi.dll"/>

                                                <binaryImage start="0x00007FF8340E0000" end="0x00007FF8340F1000" path="kernel.appcore.dll"/>

                                                <binaryImage start="0x00007FF834090000" end="0x00007FF8340DC000" path="powrprof.dll"/>

                                                <binaryImage start="0x00007FF834070000" end="0x00007FF83408B000" path="profapi.dll"/>

                                                <binaryImage start="0x00007FF8351F0000" end="0x00007FF835339000" path="ole32.dll"/>

                                                <binaryImage start="0x00007FF835D20000" end="0x00007FF835D8C000" path="ws2_32.dll"/>

                                                <binaryImage start="0x00007FF834DA0000" end="0x00007FF834F6E000" path="crypt32.dll"/>

                                                <binaryImage start="0x00007FF834100000" end="0x00007FF834112000" path="msasn1.dll"/>

                                                <binaryImage start="0x00007FF829190000" end="0x00007FF8291D2000" path="adobe\CRClient.dll"/>

                                                <binaryImage start="0x00007FF835760000" end="0x00007FF835BAE000" path="setupapi.dll"/>

                                                <binaryImage start="0x00007FF8060C0000" end="0x00007FF8067A5000" path="adobe\ui.dll"/>

                                                <binaryImage start="0x00007FF835E00000" end="0x00007FF835EC5000" path="oleaut32.dll"/>

                                                <binaryImage start="0x00007FF811B50000" end="0x00007FF811CA9000" path="adobe\substrate.dll"/>

                                                <binaryImage start="0x00007FF837BE0000" end="0x00007FF837CEA000" path="comdlg32.dll"/>

                                                <binaryImage start="0x00007FF8103A0000" end="0x00007FF810432000" path="adobe\AgKernel.dll"/>

                                                <binaryImage start="0x00007FF804580000" end="0x00007FF804B53000" path="adobe\mfc140u.dll"/>

                                                <binaryImage start="0x00007FF835500000" end="0x00007FF83552D000" path="imm32.dll"/>

                                                <binaryImage start="0x00007FF8087C0000" end="0x00007FF80885D000" path="adobe\msvcp140.dll"/>

                                                <binaryImage start="0x00007FF826070000" end="0x00007FF8262D9000" path="comctl32.dll"/>

                                                <binaryImage start="0x00007FF82AC50000" end="0x00007FF82AC67000" path="adobe\VCRUNTIME140.dll"/>

                                                <binaryImage start="0x00007FF833690000" end="0x00007FF8336C9000" path="IPHLPAPI.DLL"/>

                                                <binaryImage start="0x00007FF8302C0000" end="0x00007FF83039E000" path="winhttp.dll"/>

                                                <binaryImage start="0x00007FF829820000" end="0x00007FF8299E8000" path="dbghelp.dll"/>

                                                <binaryImage start="0x00007FF8271A0000" end="0x00007FF82733C000" path="GdiPlus.dll"/>

                                                <binaryImage start="0x00007FF81EE00000" end="0x00007FF81F10F000" path="DWrite.dll"/>

                                                <binaryImage start="0x00007FF831890000" end="0x00007FF831E48000" path="d2d1.dll"/>

                                                <binaryImage start="0x00007FF826C90000" end="0x00007FF826C9C000" path="secur32.dll"/>

                                                <binaryImage start="0x00007FFFE5350000" end="0x00007FFFE96E9000" path="adobe\libcef.dll"/>

                                                <binaryImage start="0x00007FF8332A0000" end="0x00007FF8332EB000" path="authz.dll"/>

                                                <binaryImage start="0x00007FF82DC50000" end="0x00007FF82DC5A000" path="version.dll"/>

                                                <binaryImage start="0x00007FF830790000" end="0x00007FF8307DC000" path="pdh.dll"/>

                                                <binaryImage start="0x00007FF8356A0000" end="0x00007FF8356A8000" path="psapi.dll"/>

                                                <binaryImage start="0x00007FF805EF0000" end="0x00007FF8060BC000" path="adobe\wichitafoundation.dll"/>

                                                <binaryImage start="0x00007FF82A860000" end="0x00007FF82AA2C000" path="urlmon.dll"/>

                                                <binaryImage start="0x00007FF8228B0000" end="0x00007FF822BE4000" path="wininet.dll"/>

                                                <binaryImage start="0x00007FF835ED0000" end="0x00007FF835EED000" path="imagehlp.dll"/>

                                                <binaryImage start="0x00007FF832780000" end="0x00007FF832815000" path="uxtheme.dll"/>

                                                <binaryImage start="0x00007FF82AD40000" end="0x00007FF82AD59000" path="usp10.dll"/>

                                                <binaryImage start="0x00007FF82E320000" end="0x00007FF82E33A000" path="dhcpcsvc.dll"/>

                                                <binaryImage start="0x00007FF833F70000" end="0x00007FF833F99000" path="userenv.dll"/>

                                                <binaryImage start="0x00007FF835D90000" end="0x00007FF835D98000" path="nsi.dll"/>

                                                <binaryImage start="0x00007FF82E160000" end="0x00007FF82E1E6000" path="winspool.drv"/>

                                                <binaryImage start="0x00007FF827EB0000" end="0x00007FF827ED3000" path="winmm.dll"/>

                                                <binaryImage start="0x00007FF827A40000" end="0x00007FF827AAE000" path="oleacc.dll"/>

                                                <binaryImage start="0x00007FF8303A0000" end="0x00007FF8303B3000" path="wtsapi32.dll"/>

                                                <binaryImage start="0x00007FF829F10000" end="0x00007FF82A1A9000" path="iertutil.dll"/>

                                                <binaryImage start="0x000000005EAB0000" end="0x000000005EC21000" path="adobe\icuuc58.dll"/>

                                                <binaryImage start="0x000000005E8A0000" end="0x000000005EAA2000" path="adobe\icuin58.dll"/>

                                                <binaryImage start="0x00007FF8052E0000" end="0x00007FF80547D000" path="adobe\libeay32.dll"/>

                                                <binaryImage start="0x00007FF833AE0000" end="0x00007FF833AEB000" path="CRYPTBASE.DLL"/>

                                                <binaryImage start="0x00007FF833BD0000" end="0x00007FF833BF5000" path="bcrypt.dll"/>

                                                <binaryImage start="0x00007FF833FA0000" end="0x00007FF833FD0000" path="sspicli.dll"/>

                                                <binaryImage start="0x00007FF827E80000" end="0x00007FF827EAA000" path="WINMMBASE.dll"/>

                                                <binaryImage start="0x000000004AD00000" end="0x000000004C602000" path="adobe\icudt58.dll"/>

                                                <binaryImage start="0x00007FF8102B0000" end="0x00007FF81039F000" path="adobe\msvcr120.dll"/>

                                                <binaryImage start="0x00007FF832850000" end="0x00007FF83287A000" path="dwmapi.dll"/>

                                                <binaryImage start="0x00007FF8356C0000" end="0x00007FF83575E000" path="clbcatq.dll"/>

                                                <binaryImage start="0x00007FF80E230000" end="0x00007FF80E2D9000" path="tiptsf.dll"/>

                                                <binaryImage start="0x00007FF835BB0000" end="0x00007FF835D17000" path="msctf.dll"/>

                                                <binaryImage start="0x00007FF81D430000" end="0x00007FF81D449000" path="cldapi.dll"/>

                                                <binaryImage start="0x00007FF829DB0000" end="0x00007FF829DBA000" path="fltLib.dll"/>

                                                <binaryImage start="0x00007FF829300000" end="0x00007FF829345000" path="aepic.dll"/>

                                                <binaryImage start="0x00007FF8331A0000" end="0x00007FF8331D1000" path="ntmarta.dll"/>

                                                <binaryImage start="0x00007FF833AC0000" end="0x00007FF833AD7000" path="cryptsp.dll"/>

                                                <binaryImage start="0x00007FF82FF80000" end="0x00007FF830131000" path="propsys.dll"/>

                                                <binaryImage start="0x0000000010000000" end="0x00000000100CA000" path="adobe\WFCore.dll"/>

                                                <binaryImage start="0x0000000004C40000" end="0x0000000004C80000" path="adobe\WFSQLite.dll"/>

                                                <binaryImage start="0x0000000004340000" end="0x0000000004354000" path="adobe\WFWeb.dll"/>

                                                <binaryImage start="0x0000000004C80000" end="0x0000000004E1F000" path="adobe\WFOzClient.dll"/>

                                                <binaryImage start="0x0000000002B10000" end="0x0000000002B17000" path="adobe\LightroomModels.dll"/>

                                                <binaryImage start="0x00007FF804FE0000" end="0x00007FF8051DE000" path="adobe\IMSLib.dll"/>

                                                <binaryImage start="0x00007FF82AC90000" end="0x00007FF82ACA7000" path="adobe\xml_toolkit.dll"/>

                                                <binaryImage start="0x00007FF8277E0000" end="0x00007FF82798B000" path="WindowsCodecs.dll"/>

                                                <binaryImage start="0x00007FF8262E0000" end="0x00007FF826377000" path="mscms.dll"/>

                                                <binaryImage start="0x00007FF823570000" end="0x00007FF8235B1000" path="icm32.dll"/>

                                                <binaryImage start="0x0000000180000000" end="0x00000001808A9000" path="adobe\Import.lrmodule"/>

                                                <binaryImage start="0x00007FF8297E0000" end="0x00007FF8297EF000" path="wbemprox.dll"/>

                                                <binaryImage start="0x00007FF82B540000" end="0x00007FF82B5C1000" path="wbemcomn.dll"/>

                                                <binaryImage start="0x00007FF829E60000" end="0x00007FF829E74000" path="wbemsvc.dll"/>

                                                <binaryImage start="0x00007FF829390000" end="0x00007FF829480000" path="fastprox.dll"/>

                                                <binaryImage start="0x00007FF804F20000" end="0x00007FF804FDE000" path="adobe\updaternotifications.dll"/>

                                                <binaryImage start="0x00007FF829E90000" end="0x00007FF829EA7000" path="netapi32.dll"/>

                                                <binaryImage start="0x00007FF833790000" end="0x00007FF83379E000" path="netutils.dll"/>

                                                <binaryImage start="0x00007FF82F780000" end="0x00007FF82F797000" path="wkscli.dll"/>

                                                <binaryImage start="0x00007FF830D00000" end="0x00007FF830DC4000" path="taskschd.dll"/>

                                                <binaryImage start="0x00007FF827B80000" end="0x00007FF827CA3000" path="Windows.StateRepositoryPS.dll"/>

                                                <binaryImage start="0x00007FF836080000" end="0x00007FF8360F1000" path="coml2.dll"/>

                                                <binaryImage start="0x00007FF815FE0000" end="0x00007FF816008000" path="mssprxy.dll"/>

                                                <binaryImage start="0x00007FF81A520000" end="0x00007FF81A530000" path="linkinfo.dll"/>

                                                <binaryImage start="0x00007FF81BFA0000" end="0x00007FF81C077000" path="ntshrui.dll"/>

                                                <binaryImage start="0x00007FF829500000" end="0x00007FF829526000" path="srvcli.dll"/>

                                                <binaryImage start="0x00007FF823DB0000" end="0x00007FF823DC2000" path="cscapi.dll"/>

                                                <binaryImage start="0x0000000014BA0000" end="0x0000000018D2D000" path="adobe\CameraRaw.dll"/>

                                                <binaryImage start="0x00007FF81CD40000" end="0x00007FF81CD84000" path="adobe\tbbmalloc.dll"/>

                                                <binaryImage start="0x00007FFFFDBE0000" end="0x00007FFFFE10D000" path="adobe\libmmd.dll"/>

                                                <binaryImage start="0x00007FF819FF0000" end="0x00007FF81A035000" path="adobe\tbb.dll"/>

                                                <binaryImage start="0x00007FF804DC0000" end="0x00007FF804EDE000" path="opengl32.dll"/>

                                                <binaryImage start="0x00007FF812380000" end="0x00007FF8123D1000" path="adobe\CONCRT140.dll"/>

                                                <binaryImage start="0x00007FF828D00000" end="0x00007FF828D2C000" path="glu32.dll"/>

                                                <binaryImage start="0x00007FFFFC6E0000" end="0x00007FFFFDBDE000" path="adobe\svml_dispmd.dll"/>

                                                <binaryImage start="0x00007FF807990000" end="0x00007FF807AF2000" path="D3D12.dll"/>

                                                <binaryImage start="0x00007FF82FA70000" end="0x00007FF82FB00000" path="msvcp110_win.dll"/>

                                                <binaryImage start="0x00007FF832ED0000" end="0x00007FF832F7F000" path="dxgi.dll"/>

                                                <binaryImage start="0x00007FF826600000" end="0x00007FF8266EA000" path="nvldumdx.dll"/>

                                                <binaryImage start="0x00007FF835190000" end="0x00007FF8351E8000" path="wintrust.dll"/>

                                                <binaryImage start="0x00007FF833500000" end="0x00007FF833533000" path="rsaenh.dll"/>

                                                <binaryImage start="0x00007FF800D90000" end="0x00007FF80287C000" path="nvwgf2umx.dll"/>

                                                <binaryImage start="0x00007FF809BA0000" end="0x00007FF809CEE000" path="dxilconv.dll"/>

                                                <binaryImage start="0x00007FF810230000" end="0x00007FF8102A3000" path="adobe\video_toolkit.dll"/>

                                                <binaryImage start="0x00007FF81D9B0000" end="0x00007FF81D9FF000" path="dataexchange.dll"/>

                                                <binaryImage start="0x00007FF8315A0000" end="0x00007FF831882000" path="d3d11.dll"/>

                                                <binaryImage start="0x00007FF831F30000" end="0x00007FF832072000" path="dcomp.dll"/>

                                                <binaryImage start="0x00007FF832910000" end="0x00007FF832A8B000" path="twinapi.appcore.dll"/>

                                                <binaryImage start="0x00007FF8328B0000" end="0x00007FF8328D0000" path="rmclient.dll"/>

                                                <binaryImage start="0x00007FF81FAE0000" end="0x00007FF81FB45000" path="ninput.dll"/>

                                                <binaryImage start="0x00007FF821BE0000" end="0x00007FF821C78000" path="TextInputFramework.dll"/>

                                                <binaryImage start="0x00007FF826DF0000" end="0x00007FF8270DE000" path="CoreUIComponents.dll"/>

                                                <binaryImage start="0x00007FF831E50000" end="0x00007FF831F2C000" path="CoreMessaging.dll"/>

                                                <binaryImage start="0x00007FF830A40000" end="0x00007FF830B76000" path="WinTypes.dll"/>

                                                <binaryImage start="0x00007FF8148B0000" end="0x00007FF8148F4000" path="adobe\bridgetalk.dll"/>

                                                <binaryImage start="0x00007FF82E790000" end="0x00007FF82E7A6000" path="dhcpcsvc6.DLL"/>

                                                <binaryImage start="0x00007FF818480000" end="0x00007FF818495000" path="ondemandconnroutehelper.dll"/>

                                                <binaryImage start="0x00007FF833900000" end="0x00007FF833966000" path="mswsock.dll"/>

                                                <binaryImage start="0x00007FF82E970000" end="0x00007FF82E97B000" path="winnsi.dll"/>

                                                <binaryImage start="0x00007FF833540000" end="0x00007FF83354A000" path="dpapi.dll"/>

                                                <binaryImage start="0x00007FF8242F0000" end="0x00007FF82435F000" path="msIso.dll"/>

                                                <binaryImage start="0x00007FF8336D0000" end="0x00007FF833786000" path="dnsapi.dll"/>

                                                <binaryImage start="0x00007FF82CDE0000" end="0x00007FF82CDEA000" path="rasadhlp.dll"/>

                                                <binaryImage start="0x00007FF82CEB0000" end="0x00007FF82CF20000" path="FWPUCLNT.DLL"/>

                                                <binaryImage start="0x00007FF833440000" end="0x00007FF8334BA000" path="schannel.dll"/>

                                                <binaryImage start="0x00007FF823DE0000" end="0x00007FF823DF4000" path="mskeyprotect.dll"/>

                                                <binaryImage start="0x00007FF833BA0000" end="0x00007FF833BC6000" path="ncrypt.dll"/>

                                                <binaryImage start="0x00007FF833B60000" end="0x00007FF833B96000" path="ntasn1.dll"/>

                                                <binaryImage start="0x00007FF811270000" end="0x00007FF81129F000" path="cryptnet.dll"/>

                                                <binaryImage start="0x00007FF823E90000" end="0x00007FF823EB1000" path="ncryptsslp.dll"/>

                                                <binaryImage start="0x000000000AE00000" end="0x000000000AE2B000" path="adobe\catalog_converters.dll"/>

                                                <binaryImage start="0x00007FF80DF40000" end="0x00007FF80DFCF000" path="adobe\ftp_client.dll"/>

                                                <binaryImage start="0x00000000256A0000" end="0x0000000025A37000" path="adobe\MediaCoreIF.DLL"/>

                                                <binaryImage start="0x0000000023380000" end="0x00000000233A2000" path="adobe\boost_threads.dll"/>

                                                <binaryImage start="0x00000000142C0000" end="0x00000000142CD000" path="adobe\boost_system.dll"/>

                                                <binaryImage start="0x0000000025A40000" end="0x0000000025DC7000" path="adobe\dvacore.dll"/>

                                                <binaryImage start="0x0000000025DD0000" end="0x0000000025DE9000" path="adobe\boost_date_time.dll"/>

                                                <binaryImage start="0x0000000025DF0000" end="0x0000000025E53000" path="adobe\dvamediatypes.dll"/>

                                                <binaryImage start="0x0000000025E60000" end="0x0000000025EEA000" path="adobe\dvatransport.dll"/>

                                                <binaryImage start="0x0000000025F20000" end="0x0000000025F67000" path="adobe\dvamarshal.dll"/>

                                                <binaryImage start="0x0000000025F70000" end="0x0000000026185000" path="adobe\dynamiclink.dll"/>

                                                <binaryImage start="0x0000000026190000" end="0x00000000262E5000" path="adobe\dvaaudiodevice.dll"/>

                                                <binaryImage start="0x00000000262F0000" end="0x000000002640F000" path="adobe\dvaplayer.dll"/>

                                                <binaryImage start="0x00007FF8230A0000" end="0x00007FF8230BB000" path="mpr.dll"/>

                                                <binaryImage start="0x0000000026450000" end="0x0000000026478000" path="adobe\boost_filesystem.dll"/>

                                                <binaryImage start="0x0000000026490000" end="0x00000000264BE000" path="adobe\dvaunittesting.dll"/>

                                                <binaryImage start="0x00007FF804D10000" end="0x00007FF804DBD000" path="adobe\cef_toolkit.dll"/>

                                                <binaryImage start="0x00007FF833E80000" end="0x00007FF833EA7000" path="devobj.dll"/>

                                                <binaryImage start="0x00007FF8041A0000" end="0x00007FF8043D4000" path="msxml3.dll"/>

                                                <binaryImage start="0x00007FF820BC0000" end="0x00007FF820C56000" path="webio.dll"/>

                                                <binaryImage start="0x00007FF823F60000" end="0x00007FF823F8D000" path="adobe\net_client.dll"/>

                                                <binaryImage start="0x00007FF830140000" end="0x00007FF8301E0000" path="PortableDeviceApi.dll"/>

                                                <binaryImage start="0x00007FF82EC20000" end="0x00007FF82EC52000" path="PortableDeviceTypes.dll"/>

                                                <binaryImage start="0x00007FF821140000" end="0x00007FF821171000" path="adobe\Help.dll"/>

                                                <binaryImage start="0x00007FF81D380000" end="0x00007FF81D3AD000" path="adobe\Headlights.dll"/>

                                                <binaryImage start="0x00007FF80B290000" end="0x00007FF80B30D000" path="adobe\AdobePIP.dll"/>

                                                <binaryImage start="0x000000000D100000" end="0x000000000D11E000" path="adobe\AppManagerLR.mox"/>

                                                <binaryImage start="0x000000005E7D0000" end="0x000000005E899000" path="msvcr80.dll"/>

                                                <binaryImage start="0x000000005E6C0000" end="0x000000005E7C9000" path="msvcp80.dll"/>

                                                <binaryImage start="0x00007FFFFC450000" end="0x00007FFFFC6D4000" path="adobe\LogSession.dll"/>

                                                <binaryImage start="0x00007FF81D140000" end="0x00007FF81D169000" path="adobe\usbmanager.mox"/>

                                                <binaryImage start="0x00007FF811F40000" end="0x00007FF811F78000" path="adobe\wpdmanager.mox"/>

                                                <binaryImage start="0x00007FF82AC70000" end="0x00007FF82AC82000" path="adobe\Vulcan.dll"/>

                                                <binaryImage start="0x00007FF804C70000" end="0x00007FF804D01000" path="adobe\VulcanMessage5.dll"/>

                                                <binaryImage start="0x00007FF8044E0000" end="0x00007FF80457E000" path="adobe\ExtLib.dll"/>

                                                <binaryImage start="0x00007FF815F50000" end="0x00007FF815F76000" path="adobe\DiscBurning.dll"/>

                                                <binaryImage start="0x00007FF811B10000" end="0x00007FF811B50000" path="adobe\Email.dll"/>

                                                <binaryImage start="0x00007FF804430000" end="0x00007FF8044DD000" path="adobe\image_analysis.dll"/>

                                                <binaryImage start="0x00007FFFE49F0000" end="0x00007FFFE534D000" path="adobe\mona.dll"/>

                                                <binaryImage start="0x00007FF802F20000" end="0x00007FF8030FD000" path="adobe\opencv_calib3d310.dll"/>

                                                <binaryImage start="0x00007FFFFC1E0000" end="0x00007FFFFC44C000" path="adobe\opencv_core310.dll"/>

                                                <binaryImage start="0x00007FFFFBE70000" end="0x00007FFFFC1D2000" path="adobe\opencv_imgproc310.dll"/>

                                                <binaryImage start="0x00007FF809EF0000" end="0x00007FF809F6B000" path="adobe\opencv_video310.dll"/>

                                                <binaryImage start="0x00007FFFFBD00000" end="0x00007FFFFBE70000" path="adobe\libiomp5md.dll"/>

                                                <binaryImage start="0x00007FF8040D0000" end="0x00007FF804196000" path="adobe\opencv_features2d310.dll"/>

                                                <binaryImage start="0x00007FF803C20000" end="0x00007FF803CA7000" path="adobe\opencv_flann310.dll"/>

                                                <binaryImage start="0x0000000029D70000" end="0x000000002A108000" path="adobe\coretech_toolkit.dll"/>

                                                <binaryImage start="0x000000005E500000" end="0x000000005E5F6000" path="adobe\AXEDOMCore.dll"/>

                                                <binaryImage start="0x00007FF811A30000" end="0x00007FF811A8D000" path="adobe\BIBUtils.dll"/>

                                                <binaryImage start="0x00007FF803860000" end="0x00007FF8038EF000" path="adobe\BIB.dll"/>

                                                <binaryImage start="0x00007FFFF7300000" end="0x00007FFFF74BD000" path="adobe\ACE.dll"/>

                                                <binaryImage start="0x00007FFFF78D0000" end="0x00007FFFF7D0C000" path="adobe\CoolType.dll"/>

                                                <binaryImage start="0x00007FFFE41C0000" end="0x00007FFFE49EF000" path="adobe\AGM.dll"/>

                                                <binaryImage start="0x000000000B4C0000" end="0x000000000B61A000" path="adobe\WRServices.dll"/>

                                                <binaryImage start="0x000000005E420000" end="0x000000005E4F2000" path="msvcr100.dll"/>

                                                <binaryImage start="0x000000005E620000" end="0x000000005E6B8000" path="msvcp100.dll"/>

                                                <binaryImage start="0x00007FF82F660000" end="0x00007FF82F695000" path="xmllite.dll"/>

                                                <binaryImage start="0x00007FF8242C0000" end="0x00007FF8242E7000" path="cabinet.dll"/>

                                                <binaryImage start="0x00007FF82E030000" end="0x00007FF82E0AA000" path="policymanager.dll"/>

                                                <binaryImage start="0x00007FF817360000" end="0x00007FF817674000" path="msftedit.dll"/>

                                                <binaryImage start="0x00007FFFF7830000" end="0x00007FFFF78C5000" path="riched20.dll"/>

                                                <binaryImage start="0x00007FF8107C0000" end="0x00007FF8107F8000" path="msls31.dll"/>

                                                <binaryImage start="0x00007FF81E0A0000" end="0x00007FF81E227000" path="Windows.Globalization.dll"/>

                                                <binaryImage start="0x00007FF821530000" end="0x00007FF82159A000" path="Bcp47Langs.dll"/>

                                                <binaryImage start="0x00007FF817330000" end="0x00007FF817360000" path="globinputhost.dll"/>

                                                <binaryImage start="0x00007FF811DA0000" end="0x00007FF811E31000" path="duser.dll"/>

                                                <binaryImage start="0x00007FF816510000" end="0x00007FF81651C000" path="atlthunk.dll"/>

                                                <binaryImage start="0x00007FF81D510000" end="0x00007FF81D9A3000" path="explorerframe.dll"/>

                                                </binaryImageSet>

                                                <dumpType>

                                                Mini

                                                </dumpType>

                                                </crash>

                                                 

                                                 

                                                </crashreport>

                                                • 21. Re: New update 7.2 crashes after 5 minutes of being open
                                                  bgboydphoto Level 1

                                                  Seriously? @Akash, what's up? You guys didn't fix it in the next release?

                                                  • 22. Re: New update 7.2 crashes after 5 minutes of being open
                                                    Scott Masterton Level 1

                                                    seriously? @bgboydphoto... do you think they are interested whatsoever!

                                                    • 23. Re: New update 7.2 crashes after 5 minutes of being open
                                                      bgboydphoto Level 1

                                                      lol. I mean, I was kind of hanging on to some hope that they did.

                                                      • 24. Re: New update 7.2 crashes after 5 minutes of being open
                                                        bgboydphoto Level 1

                                                        I just installed 7.3 and I no longer have the crash. Since Adobe won't get back to you, I figured I'd let you know. The only other thing that changed on my system is I did update my nvidia drivers a few times between the initial crash in 7.2 and the install of 7.3. So, maybe try to update your video drivers too. I also, currently have "Use Graphics Processor" under Preferences->Performance-> Camera Raw disabled.

                                                        1 person found this helpful
                                                        • 26. Re: New update 7.2 crashes after 5 minutes of being open
                                                          bgboydphoto Level 1

                                                          Lame. 7.2 performed fast for me until it crashed. 7.3 seems to have the same performance without the crash.

                                                           

                                                          I am running Win7 x64 on Intel i5-4590 @ 3.30 ghz (4 core) with 16 gb of ram and GTX 1060 6GB, which I thought was high performance, but I suppose it's not compared to yours.

                                                           

                                                          Either way, they have some clear performance issues with the past few releases. Good luck.

                                                          • 27. Re: New update 7.2 crashes after 5 minutes of being open
                                                            Preston Page Photography Level 1

                                                            UPDATE: Finally had time to try the Lightroom CC Classic v7.3 update with GPU enabled.  It seems for the most part stable, but locked up hard when I was checking the settings on Edit->Preferences->Lightroom Sync.  I don't know if it is related, but there were quite a few sync errors with the description "Cannot sync files greater than 200 MB".  The files were PSD and TIFF files.  The v7.3 update seems sluggish compared to v7.1, so I may roll back again. 

                                                            • 29. Re: New update 7.2 crashes after 5 minutes of being open
                                                              bgboydphoto Level 1

                                                              I upgraded as well and it is much better than 7.2 (as it is faster and doesn't crash now) but now there are just other bugs. I don't sync so I don't have your issue, but now when I go to import photos and click on my camera, it says "No Photos" until I click on a folder on my hard drive and then click back on my camera. I never had these kinds of problems before CC. Best of luck to you.

                                                              • 30. Re: New update 7.2 crashes after 5 minutes of being open
                                                                FrankFischbach

                                                                I have the same issue which still persists with LR 7.3.1 (while it looks you have to wait more than 5 minutes until LR gets unresponsive). Was just for breakfast, returned (LR was open) and unresponsive (crash) again. Happens with all kind of catalogs. All recommended troubleshooting (GPU support disabled, driver updates, check HDD, re-install LR) unsuccessful.

                                                                 

                                                                Hope Adobe provide a fix with 7.3.2. Anyone else still having the problem?

                                                                • 31. Re: New update 7.2 crashes after 5 minutes of being open
                                                                  Ian Lyons MVP & Adobe Community Professional

                                                                  Fred,

                                                                   

                                                                  Can you check whether Syncing with Creative Cloud is active/stuck. Assuming you don't use the mobile service then your version of first screenshot below should indicate Start or Pause. Both mean syncing is off. In second screenshot you want to be looking at a blank dialog. I don't think either are the source of your problem, but ruling them out is a good place to start. You might also want to make sure Face Detection is switched off in Catalog Settings.

                                                                   

                                                                  lr-sync-1.png

                                                                   

                                                                  lr-sync-2.png

                                                                  • 32. Re: New update 7.2 crashes after 5 minutes of being open
                                                                    FrankFischbach Level 1

                                                                    Ian,

                                                                     

                                                                    thanks for your swift reply (even though my name is Frank not Fred - lol). I really looks like the crash is caused by some background thread which only starts after some idle time. Indeed I already tried to stop all "visible" background activities like face recognition, address lookup and syncing with the cloud - did not help. Anyway, will try again, you never know in software development.

                                                                     

                                                                    Btw: I am using Windows (10) - would be interesting to know if Apple users face the same issue - might be related to the windows version only (assuming it might be related to some thread dead locking issue which is most likely quite system specific)...

                                                                    • 33. Re: New update 7.2 crashes after 5 minutes of being open
                                                                      Preston Page Photography Level 1

                                                                      Update to my situation.  It looks like v7.3.1 started to hang on my system after a while, and it is noticably slower that v7.1.  There are other anomalies, too, like flickering and long pauses switching to the Develop module from the Library module.  None of the work around actions make things better.  Think I’ll go back to v7.1.

                                                                       

                                                                      My rig is:

                                                                      Window 10 (all updates applied)

                                                                      AMD 6 full core CPU

                                                                      32 gb RAM

                                                                      Nvidia Graphics Card (drivers up to date)

                                                                      500 GB SSD system drive

                                                                      3x 8 TB 7200 rpm hard drives

                                                                      Intuous Pro tablet

                                                                      • 34. Re: New update 7.2 crashes after 5 minutes of being open
                                                                        Ian Lyons MVP & Adobe Community Professional

                                                                        Apologies for calling you Fred instead of Frank. I'll need to read post more carefully in future.

                                                                         

                                                                         

                                                                        Regarding background processes. There are a number of these aimed at improving overall user experience by making use of CPU idle time. Typically, idle time processes are designed to run in background after a pre determined period of low CPU activity. For example, with Lr 7.0 and higher, the application will use 'idle preview' in Library module to update previews in background for recently edited images. Normally, it kicks in after about 5 minutes of low CPU activity. There are other processes that kick in after a longer periods of lower idleness. The idea being, that if Lr senses that it's not being used then a background process will commence. Obviously, these background processes should stop in the event that user starts to reuse the application. However, I've noticed on a few occasions that the mouse on my Mac starts to beachball (i.e. stops responding)  for a few moments as app switches from the idle process to normal operation. I've not witnessed any crashes though.

                                                                        • 35. Re: New update 7.2 crashes after 5 minutes of being open
                                                                          FrankFischbach Level 1

                                                                          My system spec are:

                                                                          Win 10 with latest updates

                                                                          AMD Ryzen 7 1700X

                                                                          32 MB RAM

                                                                          Nvidia GTX 960 with latest drivers

                                                                          1TB SSD