3 Replies Latest reply on Feb 18, 2018 8:53 AM by norman.sanders

    Photoshop not hiding the desktop below

    bruce.wyma@pixelsaurus.ne

      Until recently when I opened Photoshop without a document it would fill with black as a backplate (not sure what else to call it) so that you do not click to a program or document below the Photoshop window. Now for some reason when a file is opened unless I hit the Tab key I see everything below. The machine I am on has the latest version. Two other machines have different versions but display correctly. I have gone through all the settings and I cant't see any difference. How do you setup Photoshop to cover up the desktop and all programs below?