5 Replies Latest reply on Jun 13, 2008 1:35 PM by retro74

    Can't adjust recording volume?!

    Captivate1
      Every program I've ever used (including the older versions of Captivate) had the ability to adjust the microphone level. I'm using Captivate 3 and cannot adjust this level. Any recording I make has clipping because the input level is set too high. This is using the exact same equipment I've successfully used in older versions of Captivate.

      Any fixes, or should I return this product and use the old one?
        • 1. Re: Can't adjust recording volume?!
          CatBandit Level 3
          Captivate checks audio record volume every time you use it (the first time for each time you open it). I know you know that. But my point is that you might be speaking too softly during that "level check", so Captivate is probably (possibly?) increasing the volume to a level where your voice can be detected better.

          Another way to do the same thing but on a global scale is to go into Control Panel > Sounds and Audio Devices and set the recording level there ( there are other ways to get there, but that should work regardless of OS version).

          Let us know if that is any help, and in the meantime, welcome - as an active poster - to the Captivate User2User Community!

          ~regards
          Larry
          • 2. Re: Can't adjust recording volume?!
            Melvoidium
            What kind of mic are you using? Some USB mics don't respond to volume controls on the computer, but they have supplied patches that will bump their output volume up or down. I'm using a Blue Snowball with XP, and that's working fine.
            • 3. Re: Can't adjust recording volume?!
              Melvoidium Level 1
              How can I communicate with Larry Walther? I have a slew of questions regarding my "upgrade" from v.2 to v.3.
              • 4. Re: Can't adjust recording volume?!
                CatBandit Level 3
                Melvoidium,
                I've received many direct communications recently, but don't know if one of them was you, using a "real name", or if you are still looking for a way to contact me privately. Assuming you are still looking, a few notes are worthy of passing along.

                1) I don't frequent the forums as much as I used to, but there are other experts such as Paul Dewhurst and Steve Shipe, two Community Experts who were among the very first MVP's - and others as well - who can help when I'm not around. So please, consider using these User Forums as your first choice in asking questions. You will get answers, and those answers can be shared with others when the conversation takes place here.

                2) That said, thank you for the vote of confidence in asking how to reach me. If you really feel it is in your own and others best interests to communicate one-on-one, you can contact me by clicking my pseudonym, "CatBandit" in the left column on this or any other thread. That will take you to my profile, and my email address is located there - just click it.

                Hope this helps.
                • 5. Re: Can't adjust recording volume?!
                  retro74 Level 1
                  The line level adjustment in the recording screen usually sets it correctly, but it does need to be reset each time you open Captivate. It seems that the valu is not stored in the CP file nor the registry.

                  You can try the Line-In option instead of the microphone option on the recording screen. I have had better luck with the Line-In option and my Samson USB microphone.

                  Be sure to update your sound drivers. Most people let Microsoft Updater handle this, but I have seen where the computer vendor's website has a newer sound driver. In general, desktop machines with dedicated sound cards will sound cleaner and produce a higher quality sound recording than a laptop. When I use my laptop, I use Audacity, but with my desktop, I just record through the soundcard and it is perfect.

                  Hope some of this helps you out.

                  Joe C.