2 Replies Latest reply on Feb 22, 2018 10:09 AM by andrew.nordstrum

    After Effects Plugin Error AEGP Internal

    andrew.nordstrum Level 1

      Every time I boot After Effects on my laptop, I get this error:

       

      Screen Shot 2018-02-22 at 8.36.13 AM.png

      I can't seem to find any solution. I've uninstalled and deleted preferences as well, but same error every time. Updated both my laptop and desktop to new version of CC, but only my laptop is having this issue. Any suggestions?

        • 1. Re: After Effects Plugin Error AEGP Internal
          Mylenium Most Valuable Participant

          Without actual system information we can't tell you anything. all we can guess from your screenshot is that it must be some kind of Mac, but ultimately your grandma could have told you that as well. Beyond that your post is not much use because it's lacking any real information.

           

          Mylenium

          • 2. Re: After Effects Plugin Error AEGP Internal
            andrew.nordstrum Level 1

            I can't even find that plug-in. It didn't seem to be a system issue, and that's why I didn't put any system information there. It seemed directly related to a single plugin that I had, to my knowledge, never used and had never caused an issue before.

             

            Anyway, I realize this isn't a fix for everyone, but I took my AE CC 2018 folder from my desktop and replaced the folder on my laptop. Started it up and it seems to be having no issues. Obviously, if I would need to save any plugins from that if they differed, but that worked for me.