8 Replies Latest reply on May 14, 2008 7:41 AM by sneedhearn

    Turn off Active X

    sneedhearn Level 1
      So, everyone want the message "IE has restricted this webpage from running scrips or active X...." on the top of the page to disappear. So do I

      1. In the Design Editor, double-click the ActiveX control to open the properties dialog.

      2. Select the name/value property to delete.

      3. Click Delete .

      If so, where is the "Active X Control"

        • 1. Re: Turn off Active X
          Captiv8r Adobe Community Professional & MVP
          Hi Steve

          Note the message says:

          "IE has restricted this webpage from running scrips or active X...."

          I believe it's the scripts (JavaScript) that are being sensed and triggering the message.

          Note that if you have RoboHelp 6 or 7, you have the option of enabling "Mark of the Web" when you generate your output. If you do this, the message isn't triggered when running WebHelp locally off the C drive.

          Cheers... Rick
          • 2. Re: Turn off Active X
            RoboColum(n) Level 5
            Have you checked out this link on the RoboWizard's site. He has a very helpful captivate demo there showing you exactly how to get rid of that evil sorcery
            • 3. Re: Turn off Active X
              Linux Rules Level 2
              Hello sneedhearn -

              "Active X" probably isn't the problem, JavaScripts are. Include "mark of the Web" when you compile your project as you can't get away from using JavaScripts in RoboHelp.

              See this MSDN blog:

              http://blogs.msdn.com/ie/archive/2005/03/07/388992.aspx

              Regards,
              GEWB

              • 4. Re: Turn off Active X
                HKabaker Level 2
                I don't use MOTW, and I don't get the yellow bar, with these conditions:

                IE6 or IE7
                Win XP
                local C drive or Inter/Intranet URL

                In IE Tools/Internet Options -- if you have control over these settings:

                Security/ Internet and Intranet should be no higher than Medium.
                Open custom settings and Disable automatic prompting. Enable Active X and script functions (you may not want to enable unsigned or unverified controls). Change "prompt" to "enable" where you can.

                In Internet Options/Advanced, Allow active content from CDs and in files to run on your computer.

                I don't know about Vista.

                IT-imposed browser settings can interfere with what I'm doing. So far, the worst is that I have to redo the settings once a day, when I boot up.

                Harvey
                • 5. Re: Turn off Active X
                  sneedhearn Level 1
                  I should note that I am using RoboHelp HTML. I don't see a "mark the web" when I compile. I just click on the "Generate Primary Layout" button and get the options to "view result" "done", etc.
                  • 6. Re: Turn off Active X
                    Linux Rules Level 2
                    Hello sneedhearn -

                    OK, let's back up a bit...which version of RoboHelp are you using? RH X5 (and earlier) doesn't have "mark of the Web" - I think that appeared in RH6 and it is in RH7.

                    Regards,
                    GEWB
                    • 7. Re: Turn off Active X
                      Captiv8r Adobe Community Professional & MVP
                      Hi again Steve

                      You need to step through the intermediate dialogs when you generate in order to see the option. Because you are using the Quick Generate icon, you aren't seeing them.

                      Double-click the layout and you should see the first of several screens. The first typically has the option for Mark of the Web.

                      Cheers... Rick
                      • 8. Re: Turn off Active X
                        sneedhearn Level 1
                        Worked like a charm - thanks for all of your time and your help on this.