5 Replies Latest reply on Feb 26, 2018 4:38 AM by JJMack

    Photoshop CS6 doesn't recognize Wacom Tablet Settings.

    Dordanscool

      Windows 10 updated itself, and I came across the "tablet drivers not found" error for Wacom Tablet Settings. So I reinstall the drivers for my wacom and I thought that would fix the issue. Well, the drivers reinstalled, recognized my tablet, but CS6 won't recognize the drivers, even though my drivers have photoshop added as an application. I've reset photoshop numerous times, restarted my computer a bunch of times, tried a whole bunch of different compatible (including the latest) drivers, I've tried turning off windows ink and every other solution recommended under the sun, and absolutely nothing will work. I'm stuck with a tablet that behaves like a mouse in photoshop (no pen pressure, of course, I still get that exclamation mark next to the pen pressure option) How can I fix this? It's frustrating whenever windows 10 updates and destroys all synergy between wacom settings and photoshop.