3 Replies Latest reply on Feb 26, 2018 5:46 PM by gener7

    Mask rubylith is 100% black

    pamelab10703144 Level 1

      I have already searched this problem extensively and have found no solution. When masking, when I use \ (backslash) to get a rubylith, instead I get black at 100% opacity. I've had this problem for at least a year, but unable to fix it, I've ignored it until now. I desperately need to have the overlay for some images I'm doing. I have found numerous other posts in the forum about this issue, with several suggestions of how to fix it. The other people have said those suggestions don't work, nor have they worked for me. I followed the  "Troubleshoot GPU problems," also to no avail.

       

      Following are my specs:

      • Adobe CC updated 2/26/2018 (today)
      • Adobe Photoshop v. 19.1.1 updated 2/26/2018
      • Windows 10 Pro 64-bit updated 2/15/2018
      • AMD Ratheon R9 270 GPU, (on Adobe's list of compatible GPU's), driver v. 23.20.15025.1004, updated 2/26/2008

       

      Suggestions I have found and tried to remedy this problem, none of which worked, included the following:

      • Update software (Adobe) and drivers
      • Set performance preferences:
        • Set Drawing Mode to "Basic" and restart Photoshop
        • Deselect "Use Graphics Processor" and restart Photoshop
        • Set cache levels to 4 (they already were)
        • Set graphics card to high performance (it already was)

       

      The last two steps recommended in GPU troubleshooting are to disable the graphics card, which I won't do, or replace the graphics card, which I also won't do. No other programs on my computer have issues with my graphics card. I use numerous other graphics-intensive programs, and I have had no other issues except for that rubylith. Also, I am not the only person who has this 100% black overlay in masks.

       

      There is an issue that is not GPU-specific. Please advise how to fix this bug.