2 Replies Latest reply on Mar 20, 2018 2:57 PM by Travmor

    LR and Luminar 2018 plugin issue

    Travmor

      I am running on a MacBook Pro (Retina, 15-inch, Mid 2015)

       

      2.5 GHz Intel Core i7 -

       

      16 GB 1600 MHz DDR3

       

      I should mention that I restored my initial version of Luminar 2018 v1.1.0 and it still does not work as it once did. I have also tried reverting Lightroom Classic CC 7.2 back to 7.1 and 7.0. Still no luck.

       

      The work flow I am trying to use is selecting a photo in my collection and right-clicking and choosing edit in Luminar. I used to see a button in Luminar which was "APPLY" and it would close the app after saving changes made to the tif copy in my LR collection. Also, if I right-click an image and select edit in Luminar I am only able to 'Edit A Copy with LR Adjustments'. I believe that previously I had the option to select 'Edit A Copy' or 'Edit Original' as well.

       

      If I right-click an image and select edit in Luminar ('Edit A Copy with LR Adjustments') it will create a 'tif' copy and open in Luminar but there is NO 'Apply' button to click and have the changes saved in the tif copy in my collection. My only option is to close and save but I am only prompted to save as '.lmnr'. If I close and don't save, the tif version remains unchanged in my LR collection.

       

      If within LR I select file/plug-in extras/ Transfer to Luminar2018, LR will create a tif copy and Luminar 2018 will open the image and I can make changes and THERE IS a button on the right side of the Luminar app window for me to APPLY which then saves the tif with the changes to my LR copy. However, this tif is created without any previous LR changes done.

       

      Is there a way to do a complete (CLEAN) re-install?

       

      I am working with Luminar tech support as well but have not found a fix.

       

      Please HELP!

       

      Regards,

      Jeff